Whats the difference between a blue 4G icon and a gray one?

Discussion in 'Samsung Galaxy Nexus' started by CorkYRogers, Dec 22, 2011.

  1. cowsquad

    cowsquad Member

    Joined:
    Mar 31, 2010
    Messages:
    276
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    beaverton, Oregon
    Ratings:
    +0
    Yes, when I said that my 4g thing got blue, I meant my bars lol. I haven't seen any 4g icon turning blue.

    Sent from my Galaxy Nexus using Tapatalk 2
     
  2. Durandgir

    Durandgir Member

    Joined:
    Dec 6, 2011
    Messages:
    438
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Douglas, MA
    Ratings:
    +0
    Yeah nor have I. Its what's causing the most confusion. I think we can safely say 4G and 3G will not turn blue on ICS. On GB in theory they could. But not ICS
     
  3. Josefius

    Josefius Member

    Joined:
    Jun 9, 2010
    Messages:
    307
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Oklahoma
    Ratings:
    +2
    Verizon is stupid, *sigh*

    Sent from my Galaxy Nexus using Tapatalk 2
     
    • Like Like x 1
  4. ryanr509

    ryanr509 Member

    Joined:
    Apr 26, 2012
    Messages:
    124
    Likes Received:
    3
    Trophy Points:
    18
    Ratings:
    +3
    My 3g symbol turns blue along with the bars. Not the 4g though
     
  5. Durandgir

    Durandgir Member

    Joined:
    Dec 6, 2011
    Messages:
    438
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Douglas, MA
    Ratings:
    +0
    Well if you have the droid razr like it says in your info that's completely normal for your phone, are you on the ICS leak?
     
  6. nleksan

    nleksan Member

    Joined:
    Nov 29, 2011
    Messages:
    180
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Cincinnati, OH
    Ratings:
    +1
    4 "Back to Factory" wipes, 4 "clean cache partition", 4 "wipe Dalvik cache", and 2 ROM versions -'s later...

    I finally get BLUE reception! I have no idea why, or what I did wrong... The only system apps I was restoring were Browser (bookmarks) I believe... User apps, I just turned on Airplane Mode before everything auto-downloaded from the Play Store, installed from Titanium Backup, then turned Airplane Mode off and downloaded any updates to the apps from the Play Store.
    Did that process 4 times, and now it finally works.

    For whatever reason, my phone just wouldn't get along with GummyNex 1.0.1 or 1.0.5... 1.1.0 though is a dream!
     
Search tags for this page
4g icon grey
,
4g blue bars
,
4g not blue
,
android 4g icon blue white
,

blue 4g icon

,

difference between white and blue 4g

,
why are my 4g bars white
,
why is my 4g blue
,
why is my 4g gray
,
why is my 4g icon grey