whats going on with my battery?!

Discussion in 'Liberty ROM D2' started by dieselmk5, Jun 19, 2011.

  1. dieselmk5

    dieselmk5 New Member

    Joined:
    Jun 16, 2011
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    rhode island
    Ratings:
    +0
    So i just installed the gingerbread update and then flashed the liberty 0.7 rom this past monday. everything is working well and it runs flawlessly except for the battery. I previously had fission 2.6.1 on froyo installed and i could get 30 hours of battery life every single charge since march, now ive had liberty gb installed and ive had to charge my phone every 8-9 hours!

    I let the phone charge to 100% and unplugged it 1:54pm, it is now 4:57 and im at 40% battery. ive sent maybe 20 txts and made no phone calls and hardly any web browsing so essentially my phone is just sitting there with the display off when im not txting and the battery is just draining like crazy.

    Im new to the whole rom scene and to be honest i dont really know how to do much other than follow the instructions of how to install these roms and what not so i dont know what to look for or adjust when it comes to tweaking the phone to optimize the battery life. And the battery itself is actually about 2 weeks old, its a brand new oem droid 2 battery. Can anyone point me in the right direction to solve this problem?
     
  2. Goatastic

    Goatastic Member

    Joined:
    Oct 23, 2010
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Do you overclock and set up profiles?

    Liberated Goat V 0.8
     
  3. dieselmk5

    dieselmk5 New Member

    Joined:
    Jun 16, 2011
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    rhode island
    Ratings:
    +0
    i have the jrummy overclock app but i dont over clock it, its been set to screen on = 1.ghz and then screen off = 0.3ghz, i had this same setup when using the fission rom on froyo. also i already recalibrated the battery as well
     
  4. Goatastic

    Goatastic Member

    Joined:
    Oct 23, 2010
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I would double check that you have the profiles enabled. I had something similar to this happen when I first flashed .8. Beyond that sadly I can't think of anything.

    Liberated Goat V 0.8
     
  5. dieselmk5

    dieselmk5 New Member

    Joined:
    Jun 16, 2011
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    rhode island
    Ratings:
    +0
    I just reset and applied the two profiles and made sure they were enabled, but even without these profiles setup would the battery life really be that poor?
     
  6. Goatastic

    Goatastic Member

    Joined:
    Oct 23, 2010
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I dropped 40% overnight before I fixed it. I was asleep the whole time. Now I only lose 10%. I think it may be an issue with the overclocker locking in at too high of a speed.

    Liberated Goat V 0.8