What is compatable with rubix

Discussion in 'Drod2169 - X' started by chefb, Nov 21, 2010.

  1. chefb

    chefb Member

    Joined:
    Aug 30, 2010
    Messages:
    982
    Likes Received:
    5
    Trophy Points:
    18
    Ratings:
    +5
    I can't really tell what the most recent themes are.....what fits.....who will compete me. I'm runnin 1.8.6 rubix help.....:icon_ worthless:
     
  2. DJSketch

    DJSketch Member

    Joined:
    Nov 12, 2010
    Messages:
    100
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    J-ville AR
    Ratings:
    +0
    I know Juicemane's 1.6 themes an him new ones just for ver. 1.8.6 so far. That's all I have tried so far.

    Sent from my DROIDX
     
  3. Juicemane

    Juicemane Bang Bang Theme Developer Premium Member

    Joined:
    Jun 18, 2010
    Messages:
    1,098
    Likes Received:
    4
    Trophy Points:
    38
    Location:
    127.0.0.1
    Ratings:
    +4
    Both my 1.6 and 1.8.6 themes work with rubiX Focused 1.6 / 1.8.6

    My Blurry theme has been reported as working with rubiX Blurry 1.0 / 1.5

    Both are available in green and blue.

    Also, Sephtins BBM works on both rubiX Focused 1.6 / 1.8.6 as well and if you want a very clean minimal theme, thats definitely the way to go!


    :icon_ banana: