What happened?????????

Discussion in 'New Member Introductions & Site Assistance' started by nornevrder, Feb 16, 2011.

  1. nornevrder

    nornevrder Member

    Joined:
    Nov 30, 2010
    Messages:
    576
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Alaska
    Ratings:
    +0
    I can no longer post in the site using my laptop. It Kelsey telling me that it is to short. I logged out and logged back in and now all my subscriptions are gone and am still unable to post anything. What happened?
    Edit: I now have my subscriptions but still cannot post. It just kicks me out

    Sent From The Final Frontier
     
    #1 nornevrder, Feb 16, 2011
    Last edited: Feb 16, 2011
  2. Backnblack

    Backnblack Premium Member
    Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    11,261
    Likes Received:
    24
    Trophy Points:
    453
    Ratings:
    +24
    Current Phone Model:
    iPhone 7+ 256gb
    Have you clear cookies and cache on your laptop....

    Also your sig is too big.....
     
  3. hookbill

    hookbill Premium Member
    Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,502
    Likes Received:
    8
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +8
    Remove all your cookie, clean your cache, and log out. When you log back in read the Forum Guidelines and reduce the size of your signature to 5 lines. Large signatures are a perk reserved for our contributing members..

    If you're still having an issue with your laptop let me know and I'll have someone take a look at your account.

    Make sure you take care of the signature. I don't want to do it but if you don't I will.
     
  4. nornevrder

    nornevrder Member

    Joined:
    Nov 30, 2010
    Messages:
    576
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Alaska
    Ratings:
    +0
    edited my sig for you guys.:biggrin::biggrin:
    Oh and thanx for the advise