What happened to the format here?

Discussion in 'Galaxy Nexus ROMS' started by otter34, Jan 27, 2012.

  1. martytoo

    martytoo Member

    Joined:
    Nov 8, 2009
    Messages:
    428
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    It worked for me and then it didn't.

    Can you say xda, rootzwiki, etc.?

    Sent from my Galaxy Nexus using DroidForums
     
  2. Ssilk

    Ssilk Member

    Joined:
    Jan 14, 2012
    Messages:
    101
    Likes Received:
    1
    Trophy Points:
    16
    Location:
    Oregon coast
    Ratings:
    +1
    Same here

    Sent from my DROID X2 using DroidForums
     
  3. cereal killer

    cereal killer Administrator
    Staff Member

    Joined:
    Oct 29, 2009
    Messages:
    11,374
    Likes Received:
    1,280
    Trophy Points:
    558
    Location:
    Austin, TX
    Ratings:
    +1,427
    Current Phone Model:
    Nokia Lumia Icon
    Hmmm very strange. I'm seeing the sections correctly. Ill get some staff in here to see if they can replicate the issue.

    Sent from my DROID RAZR using DroidForums
     
  4. martytoo

    martytoo Member

    Joined:
    Nov 8, 2009
    Messages:
    428
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Just to reiterate, some of us forced the app closed it worked OK for a while and then gave us the no section error on the Nexus ROM section.

    I can't clear it to fix it (now).

    Sent from my Galaxy Nexus using DroidForums
     
  5. Ssilk

    Ssilk Member

    Joined:
    Jan 14, 2012
    Messages:
    101
    Likes Received:
    1
    Trophy Points:
    16
    Location:
    Oregon coast
    Ratings:
    +1
    My problem is that my "participated threads" says 0. I force closed and logged back in and it worked until I changed to "dark" in settings....then they disappeared again and force close will not bring them back again.

    Sent from my DROID X2 using DroidForums
     
  6. jeffv2

    jeffv2 Developer
    Developer

    Joined:
    Dec 23, 2010
    Messages:
    1,240
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    south jersey
    Ratings:
    +0
    Same here 0 participated threads but its coming and going. No big deal though :)

    Sent from my Galaxy Nexus using DroidForums
     
  7. creaky

    creaky Active Member

    Joined:
    Dec 10, 2009
    Messages:
    589
    Likes Received:
    26
    Trophy Points:
    28
    Location:
    NY
    Ratings:
    +31
    Another thing is that the icons next to the thread categories is broken too.

    Sent from my Galaxy Nexus using DroidForums
     
  8. martytoo

    martytoo Member

    Joined:
    Nov 8, 2009
    Messages:
    428
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    That's one week and counting that the people who run the board can't find time to fix this section.

    Eh?

    Sent from my Galaxy Nexus using DroidForums
     
  9. terigox

    terigox Member

    Joined:
    Oct 2, 2011
    Messages:
    79
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    It does seem that if you log out all is fine with the form (at least for me). Haven't tried logging back in on my phone to see if it re-breaks itself or not, but that at least allowed me to get to my GummyNex forum :D
     
  10. martytoo

    martytoo Member

    Joined:
    Nov 8, 2009
    Messages:
    428
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    You can get there if logged in too but only if you drill down from through the forum list (the same way you access the section when not logged in.)

    It is when you choose it in favorites that the problem occurs. I think it is because the section is not just a collection of ROM headings but also allows messages along side of the ROM list.

    Sent from my Galaxy Nexus using DroidForums