1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

"Welcome to Doid" won't activate

Discussion in 'New Member Introductions & Site Assistance' started by Badger1313, Jul 26, 2010.

  1. Badger1313
    Offline

    Badger1313 New Member

    Joined:
    Jul 26, 2010
    Messages:
    77
    Likes Received:
    0
    Trophy Points:
    0
    Hi,

    I'm new to this forum. I've had my Moto Droid since February and finally decided to join the hacking clan.

    I rooted my phone using the appropriate instructions and loaded a Saphire 2.2 ROM. Everything seemed normal. I then added ROM Manager (paid). and it showed there was a Saphire update. I also added Titanium Backup to keep a backup of my apps. When I tried to update the Saphire ROM using ROM Manager, it appeared to work. But, the "Welcome to Droid" icon does not move to the log-on window when I touch it on the screen. It does turn white, but nothing else happens.

    I tried recovery with several prior backups and get the same result. What can I do or try. My only access into the phone is to boot into recovery. Please help.
Search tags for this page

droid 4 recovery wont activate

,

why wont droid 4 activate