Weird thing going on with my lte

Discussion in 'Droid Bionic Tech Support' started by andlamv, Apr 17, 2012.

  1. andlamv
    Offline

    andlamv New Member

    Joined:
    Oct 8, 2011
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    0
    Some reason today my phone connects to 4g lte with full bars but when it does it immediately turns to 3g. I tried airplane mode, restarting phone and it is not working at all. Then it stays on 3g the rest of the time. Has anyone experience this? I live in an area that has really good 4g service and it connects but it like verizon bumped me off 4g

    Sent from my DROID BIONIC using Tapatalk 2
  2. 94lt1
    Offline

    94lt1 DF Super Moderator Staff Member Premium Member

    Joined:
    Jan 16, 2012
    Messages:
    11,335
    Likes Received:
    618
    Trophy Points:
    113
    Location:
    SE TX
    You might try powering off the device, removing the simcard, powering back on. Then power back off, reinsert the sim and then power it back on.

    DROID RAZR MAXXIMIZED!!
  3. debrad0307
    Offline

    debrad0307 New Member

    Joined:
    Feb 15, 2011
    Messages:
    641
    Likes Received:
    20
    Trophy Points:
    0
    Location:
    El Paso, TX
    Have you called to make sure that the 4G isn't down in your area? Also what 94lt1 mentioned may help.
  4. 94lt1
    Offline

    94lt1 DF Super Moderator Staff Member Premium Member

    Joined:
    Jan 16, 2012
    Messages:
    11,335
    Likes Received:
    618
    Trophy Points:
    113
    Location:
    SE TX
    Kewl!! Another Texas user!!! Awesome. How are you liking your Bionic?

    DROID RAZR MAXXIMIZED!!
  5. debrad0307
    Offline

    debrad0307 New Member

    Joined:
    Feb 15, 2011
    Messages:
    641
    Likes Received:
    20
    Trophy Points:
    0
    Location:
    El Paso, TX
    I love my phone. I still want that Razr though lol

    Sent from my DROID BIONIC using DroidForums