weird messaging issue...

Discussion in 'Liquid' started by dneall7, Apr 19, 2011.

  1. dneall7

    dneall7 New Member

    Joined:
    Jan 24, 2010
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I just updated to Liquid GB 1.6 2 days ago... Every once in a while when I'm trying to type a text to someone... it starts using my keystrokes as shortcuts. For example, if I type the letter "e"... my email will open up. Or if I type "c" it will open my calendar. This only happens when typing with the slide out keyboard... the virtual onscreen works fine. It does this for a few hours... then it seems to stop on its own. Does anyone else have this problem?
     
  2. sonicfreak360

    sonicfreak360 Member

    Joined:
    Aug 19, 2010
    Messages:
    534
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    This sounds like a hardware issue. There are shortcuts made that you can make and change in the settings, and they are activated by holding down the search button (on the keyboard OR the 4 buttons) and then pressing the button.

    Try disabling all shortcuts, or re-wiping rom following my install instructions. If all those don't work, I'm pretty sure it could be a hardware issue!
     
Search tags for this page
how to turn off shortcut keys htc merge
,
htc merge disable keyboard shortcuts
,
htc merge keyboard not working
,
htc merge keyboard problems
,
htc merge keyboard shortcut
,

htc merge keyboard shortcuts

,
htc merge shortcut keys
,
htc merge texting issues
,
htc merge tirn off hot keys
,
turning off keyboard shortcuts on htc merge