weird little browser issue

Discussion in 'Android General Discussions' started by rjm5151, Feb 1, 2010.

  1. rjm5151

    rjm5151 Member

    Joined:
    Jan 28, 2010
    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I spend a lot of time at school and would like to use the schools wifi. I find the wifi but then the browser opens a page asking for my student id and password. As i enter this in i move from the student id entry to the password it enters the letters i enter into the pw field and id field. This also happens when trying to log into the schools website. I have tried to copy and paste still enters it in both fields and gives me an error. I have also triedit with the stock browser and dolphin. I cant fiure what it is with their entry that would cause this.

    Many people i know have iphones and have gotten the login to work one and u only need to do it once....

    Any clues what may be causing this...every other site i log into from droid gives no issues

    Maybe there are other tricks i didnt think of..
     
  2. natediddy1120

    natediddy1120 Silver Member

    Joined:
    Jan 4, 2010
    Messages:
    3,180
    Likes Received:
    1
    Trophy Points:
    101
    Location:
    ???
    Ratings:
    +1
    I am not sure what would cause that. That's strange, so whenever you go to enter your password it automatically enters your username correct?
     
  3. deputc26

    deputc26 Member

    Joined:
    Nov 19, 2009
    Messages:
    720
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    That is very weird, try switching your device id to an iPhone or desktop in dolphin settings
     
  4. rjm5151

    rjm5151 Member

    Joined:
    Jan 28, 2010
    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Ya it really has no rhyme or reason it will enter the character at the end of the id...sometimes right in the middle....go and delete it and it deletes it in both entry fields....never eally seen anythinh like it....assume its gotta be something with their site
     
  5. rjm5151

    rjm5151 Member

    Joined:
    Jan 28, 2010
    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    That was something i didnt realize you can do...but after trying it same thibg happened....its gottabe something in there site thats causing the cursor to be stuck in thr id entry field