1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Weird issues with D2

Discussion in 'Droid 2 Tech Issues' started by Big Ry, Jan 24, 2011.

  1. Big Ry
    Offline

    Big Ry New Member

    Joined:
    Feb 4, 2010
    Messages:
    1,300
    Likes Received:
    10
    Trophy Points:
    0
    Location:
    Blacksburg, VA
    I have a D2 that's been running liberty for a week or two. I've been having a couple issues with liberty since day one. However today I had some very strange problems that I've never seen before on this device or any other android device.

    Tonight I had a night class at 6. When I went in, I put it on vibrate. A couple minutes in, I got an email and the notification went off. So I put it on vibrate again. A few more minutes I got a call, and it rang! Even weirder was that it wasnt my ringtone. It sounded like night rider which I've never downloaded. I just took the battery out for the rest of class. After class, I powered it up and my beautiful widgets widget was missing. It didn't show up hours later, so I just redid it. I tested the vibrate a couple more times, and it keeps getting shut off somehow.

    I haven't dropped it. it hasnt gotten wet. The only apps I've installed today were some game where a red head jumps up on platforms..forget the name...I double check after this. Anyone ever hear of these issues? Any idea what to do?

    Sent from my DROID2 using Tapatalk
  2. Big Ry
    Offline

    Big Ry New Member

    Joined:
    Feb 4, 2010
    Messages:
    1,300
    Likes Received:
    10
    Trophy Points:
    0
    Location:
    Blacksburg, VA
    The game is papijump. I also recently installed mobile andrio and a snowboard game. I don't remember if I installed the last two today or last night, but the snowboard game was laggy and made my device reboot. That's the only thing to ever make it reboot. I'm also OCed at 1.25GHz ulv.

    Sent from my DROID2 using Tapatalk
  3. Palazuelosva
    Offline

    Palazuelosva New Member

    Joined:
    Nov 9, 2010
    Messages:
    519
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Los Angeles CA.
    I also would like to know the answer to this, I decided to go back to stock because I have these same issues with ANY rom I installed, my tones would randomly change and my widgets would appear and disappear.

    Sent from my DROID2 using DroidForums App
  4. Big Ry
    Offline

    Big Ry New Member

    Joined:
    Feb 4, 2010
    Messages:
    1,300
    Likes Received:
    10
    Trophy Points:
    0
    Location:
    Blacksburg, VA
    Anyone? Obviously I'm not the only one.

    And now my abc/123 button on my swype keyboard is blank!! WTF is going on here!?!?!?

    Sent from my DROID2 using Tapatalk
  5. Palazuelosva
    Offline

    Palazuelosva New Member

    Joined:
    Nov 9, 2010
    Messages:
    519
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Los Angeles CA.
    I guess its going to be a tecnical problem, I am back to bone stock and my phone over heats and shuts down. Might need a replacement.

    Sent from my DROID2 using DroidForums App
  6. Big Ry
    Offline

    Big Ry New Member

    Joined:
    Feb 4, 2010
    Messages:
    1,300
    Likes Received:
    10
    Trophy Points:
    0
    Location:
    Blacksburg, VA
    I uninstalled all new apps and also uninstalled GOlauncher cause it recently updated. My vibrate still keeps turning off. I guess that means my phones messed up too :/ it was just completely out of the blue too! This sucks :( I don't want to go through the exchange hassle again...ugh!

    Sent from my DROID2 using Tapatalk
  7. Viktorr
    Offline

    Viktorr New Member

    Joined:
    Dec 22, 2010
    Messages:
    82
    Likes Received:
    2
    Trophy Points:
    0
    This might be the problem right here. I know my phone acts up on ulv settings above 1.15. Heck, I run medium volt settings now due to it acting up since I installed a few more apps.



    Sent from my DROID2 using DroidForums App
  8. UrbanBounca
    Offline

    UrbanBounca Premium Member Premium Member

    Joined:
    Sep 25, 2010
    Messages:
    2,134
    Likes Received:
    26
    Trophy Points:
    48
    Location:
    Virginia
    This is scary, considering I'm running Liberty right now, and one of my professors would likely take a hammer to my phone for it going off in his class.

    Sent from my DROID2 using DroidForums App
  9. Big Ry
    Offline

    Big Ry New Member

    Joined:
    Feb 4, 2010
    Messages:
    1,300
    Likes Received:
    10
    Trophy Points:
    0
    Location:
    Blacksburg, VA
    I was running that profile the whole time with 0 problems. Then all of a sudden one night it started acting up and never quit. Ive since switched to 1.2GHz LV and nothing has changed. Im 99% sure its not that OC thats the issue.
Search tags for this page

my galaxy centura acts weird