WEIRD Audio Issue

Discussion in 'ChevyNo1' started by DatacomGuy, Aug 26, 2010.

  1. DatacomGuy
    Offline

    DatacomGuy Member

    Joined:
    Jun 7, 2010
    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    4.7, patch 2

    Since patch 2, audio is all screwed up. Everything sounds like its in fastforward.. i.e... pandora sounds like chipmonks singing. Ring tone sounds tinny and FAST..

    Very weird.

    Thoughts? I NEED my pandora :(
     
  2. Balthazar
    Offline

    Balthazar Member

    Joined:
    Dec 31, 2009
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Salina, KS
    Ratings:
    +0
    I have been having the same issue on CyanogenMod, but I haven't flashed any new updates or kernels recently. Just started this afternoon. Wondering if it is a problem unrelated to the ROM/kernel.
     
  3. listenman20
    Offline

    listenman20 Active Member

    Joined:
    Dec 29, 2009
    Messages:
    852
    Likes Received:
    0
    Trophy Points:
    31
    Location:
    GA
    Ratings:
    +0
    i have no idea where the problem comes from but i've had my audio go in the opposite direction where its slows to a distorted growl. very weird and i'm running lithmod, but a reboot resolved the issue. the second time it done it was right after using the phone while in the cardock plugged in thru car radio. i had hung up and unplugged it. then attempted to listen to an audio clip from an mms. it played about 3 seconds and went distorted. i rebooted and haven't had any trouble since that time....
     
  4. Phreaker47
    Offline

    Phreaker47 Member

    Joined:
    Apr 12, 2010
    Messages:
    753
    Likes Received:
    20
    Trophy Points:
    18
    Ratings:
    +20
    Okay, this JUST happened to me (audio sped up). I have made no changes lately... I was listening to music earlier, but just now I got an email alert and the notification was sped up... played a song, same thing. I just rebooted my phone.
     
  5. en28so
    Offline

    en28so Member

    Joined:
    Aug 23, 2010
    Messages:
    483
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    San Antonio TX
    Ratings:
    +1
    what the heck is going on? I have the same problem with the audio too on CyanogenMod(the voice sounds verry slow),when I use dolphin browser and flash 10.1.
     
  6. mike761
    Offline

    mike761 New Member

    Joined:
    Sep 2, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Oceanside, CA
    Ratings:
    +0
    Sounds like a lot of us have this problem. I haven't heard any solutions yet though. Running FRG22D, CyanogenMOD 6.0.0, Flash 10.1.92 (.72 did it too), and now in addition to the real slow audio, the launcher keeps locking up! I'm starting to wonder if it was worth it to get 800mhz. Maybe I'll try going back to all stock, the speed and customization are fun, but worthless if it's unstable... Any ideas ?? (p.s. I have no idea how the FRG22D got there, I rooted FRG01B with Universal Androot, and after CyanogenMOD install . . . there it was!)
     
  7. Viper323
    Offline

    Viper323 Member

    Joined:
    Dec 29, 2009
    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    CyanogenMOD is based off of FRG22D, therefore after you installed it you were running FRG22D
     
  8. DarthMurdicide
    Offline

    DarthMurdicide Member

    Joined:
    Nov 24, 2009
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    South of the Mason Dixon
    Ratings:
    +0
    It's everywhere!!!!

    The audio issue, specifically slowing down and slurring, seems to be happening everywhere...I first noticed it on SS4.7, then on CM6.0, now on UD8.0. It happens to me when I use Flash to listen to radio stations. I heard (haven't tested it out yet though) that it is indeed affecting FRG22D roms, EXCEPT for LFY1.6.

    UPDATE - tried out LFY1.6, NO AUDIO PROBLEMS!

    One thing I noticed is that on the other ROMS that are having this audio problem, the ads seem to be disabled on the Flash Player. On LFY1.6, there are ads on the Flash Player, and no audio problems.
     
    Last edited: Sep 7, 2010
  9. mike761
    Offline

    mike761 New Member

    Joined:
    Sep 2, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Oceanside, CA
    Ratings:
    +0
    Liquid Frozen Yogurt 1.6

    Well . . . MY problem went away when I tried LFY1.6! I hadn't really wanted to go any faster than 800mhz, but when it turned out that SetCPU showed a range of 250 - 1000mhz <grin>. You get the picture. No more slow Flash audio, no more launcher FC's, everythings running great. I still use a default of 800max for normal use, but I now have the profile set to run @ 1.0ghz when plugged in to either USB or wall charger. I just got a Quadrant benchmark score of 1299, up from 1087. Plus I kinda like being able to set my own app's on the bottom screen tab. dancedroiddancedroiddancedroid 3 cheers for Slayher!
     
  10. en28so
    Offline

    en28so Member

    Joined:
    Aug 23, 2010
    Messages:
    483
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    San Antonio TX
    Ratings:
    +1
    same here, my problems went away too
     
  11. ecfiffer
    Offline

    ecfiffer Member

    Joined:
    Feb 15, 2010
    Messages:
    161
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    man and my issue just started today and is way different. mine is a static sound playing AFTER my notifications (email and text) hell i got that static sound and my phone rebooted. wasnt running hot, it was just sitting on my desk. i think my droid is slowly starting to die.... and i want a DX but the efing store dosent have any...
     
  12. Rocket2Uranus
    Offline

    Rocket2Uranus New Member

    Joined:
    Jan 4, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Grand Rapids, MI
    Ratings:
    +0
    I am having this issue too... how did you end up resolving it?
     
  13. ecfiffer
    Offline

    ecfiffer Member

    Joined:
    Feb 15, 2010
    Messages:
    161
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Knocking on wood, I haven't had an issue like that since I posted. Now I get reboots when I'm on pandora and the web at the same time
     
Search tags for this page

music sounds slow on pandora andriod

,

why is pandora sounding weird