WaveSecure Backup and Battery Issues?

Discussion in 'Android General Discussions' started by Agrajag, May 28, 2010.

  1. Agrajag

    Agrajag Member

    Joined:
    Jan 25, 2010
    Messages:
    246
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Guys,

    Today I had a strange problem. The other day I updated WaveSecure and saw a notice about installing its more secure plugin component. I did that and then also noticed it could back up my contacts and such. I believe that already happens via other means but just in case I figured I'd turn it on here too.

    I then noticed a day later that my Droid wouldn't charge. I'd plug it in, I'd get the charge icon but it wouldn't animate. The charge line would just sit there with the lightning bolt over it.

    I've been so busy with work and non-cell calls that I forgot it and today I noticed it was about to die. I rebooted twice and it still wouldn't charge.

    Finally I remembered WaveSecure and went in and turned off the backup feature. About a minute after that the phone suddenly started charging.

    Is anyone else seeing anything like this?
     
  2. cheewee

    cheewee Member

    Joined:
    Dec 9, 2009
    Messages:
    106
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Hi Agrajag,
    Sorry for the late reply. I was travelling. Are you still facing this problem? If so, can you please get in touch with us so we help to investigate if this is an issue?

    Thanks,
    cheewee
    Team WaveSecure
    www.wavesecure.com
     
  3. Agrajag

    Agrajag Member

    Joined:
    Jan 25, 2010
    Messages:
    246
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Yep. I'll send a note.