1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

was doing fine, but now I am lost

Discussion in 'Droid Rooted Help' started by cwatkinz, Aug 26, 2010.

  1. cwatkinz
    Offline

    cwatkinz New Member

    Joined:
    Mar 5, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Bozeman, MT
    Will somebody please help. Easy root says that my phone has been rootes, setCPU say I have no root access and puts me into a read only. Of course I rooted my droid like eveyone else, to download different ROMs and to speed up the phone. now it has become frustrating. I am not a complete idiot , but this is kicking my ass. Thanks in advance
  2. VampyricDroid
    Offline

    VampyricDroid New Member

    Joined:
    Aug 20, 2010
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    0
    try universal androot it works. easy root doesnt work from what ive read.



    Sent from my Droid using Tapatalk
  3. cwatkinz
    Offline

    cwatkinz New Member

    Joined:
    Mar 5, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Bozeman, MT
    Thank You!! It worked just fine. Now just how do I get the ROMs to work after I download them from ROM Manager?
  4. VampyricDroid
    Offline

    VampyricDroid New Member

    Joined:
    Aug 20, 2010
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    0
    1.make sure clockwork is flashed 2. once the ROM is downloaded Rom manager will give two options back up and wipe then you just sit the phone down and let it go. always check both your first time. clockwork doesn't always flash the first time so flash sprecovery then flash back to clockwork then you're golden but you probably already knew that.