Volume on Lapdock

Discussion in 'Droid Bionic Tech Support' started by bionic207, Nov 9, 2012.

  1. bionic207

    bionic207 Member

    Joined:
    Oct 29, 2012
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Ever since ICS when on my lap dock the volume is either on Max or nothing. Even when I turn it down its still Max volume. I turn it down to one click above mute and same thing.
    How do I fix this?
     
  2. Vepaot

    Vepaot Active Member

    Joined:
    Jan 9, 2012
    Messages:
    335
    Likes Received:
    45
    Trophy Points:
    28
    Location:
    KCMO
    Ratings:
    +46
    Current Phone Model:
    LG G2 (VS980)
    I had this issue on one of the early leaks and I thought I saw someone say it was fixed in the later builds. But when I put the official release on my phone, I was still having that issue as well.

    The only work around I can tell you, is to go into your sound options and change it from HDMI to phone speaker. Honestly, the phone's speakers sound better anyway, it's just a pain to have to change audio settings every time you mount your phone to the lapdock.

    Hope this helps man.
     
  3. byount

    byount New Member

    Joined:
    Nov 1, 2012
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I've noticed nothing but trouble with the sounds all together sense update.
    I hope there is a fix soon or bye bye bionic.
     
Search tags for this page

bionic lapdock volume

,

bionic lapdock volume fix

,
controlling the volume on my droid bionic lapdock
,

droid bionic lapdock volume

,
how do u turn the volume down on a lapdock
,
how to control lap dock volume
,
lap dock volume control
,
lapdock volume
,
lapdock volume fix
,
lautstã¤rke lapdock