Voicemail Recieved...BOOT LOOP!!!

Discussion in 'Bugless' started by subyfan, May 29, 2010.

  1. subyfan

    subyfan Member

    Joined:
    Jan 30, 2010
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    OK guys, I'm having a pretty annoying problem that has existed since V1.0. Every time I receive a voice mail my phone immediately goes into a boot loop that can only be remedied by a Nandroid Restore. Any help or ideas would be greatly appreciated.

    Thanks
     
  2. subyfan

    subyfan Member

    Joined:
    Jan 30, 2010
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    bump....Need help guys.

    Thanks
     
  3. rneal_ra

    rneal_ra Member

    Joined:
    Jan 22, 2010
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I would do a reinstall of v1.1 and wipe. I did not have this problem with the ROM. Hope this will help!
     
  4. subyfan

    subyfan Member

    Joined:
    Jan 30, 2010
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Tried wipe/reinstall already...no joy
     
  5. Anticitizen

    Anticitizen Member

    Joined:
    May 12, 2010
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Just a hunch, based on other somewhat similar problems I've seen... are you using a custom ringtone for your notifications? If so, try changing it to one of the default system ringtones and see if it still happens...

    I have no idea if it will fix the problems, just doing a little scientific experimentation here.
     
Search tags for this page

android voicemail looping