voicemail password

Discussion in 'HTC Droid Eris' started by hlaalu, Feb 18, 2010.

  1. hlaalu

    hlaalu Member

    Joined:
    Feb 17, 2010
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    is there a way to program in a voicemail password so you don't have to hit the keyboard button, then type it in? i can't figure it out
     
  2. oopslolz

    oopslolz Member

    Joined:
    Feb 10, 2010
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    No. Just use the visual voicemail, it's worth every cent of 3.00 a month.
     
  3. Dallasguy7

    Dallasguy7 Member

    Joined:
    Dec 25, 2009
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Menu
    Settings
    Call settings
    Voicemail
    Put a P (Pause) right after the *86 then your password.
    Example: *86p1234
    If you need more time after the dialing then put a second P.
     
  4. cyber3d

    cyber3d Member

    Joined:
    Dec 12, 2009
    Messages:
    198
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Great Tip Dallasguy7. My life is easier now!
     
  5. hlaalu

    hlaalu Member

    Joined:
    Feb 17, 2010
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    awesome, just what i was looking for! thanks
     
  6. hlaalu

    hlaalu Member

    Joined:
    Feb 17, 2010
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Ok well this isn't working for me. I added a p and my password after *86pXXXX in the voicemail settings, but when i call voicemail it just dials *86. I double checked the speed dial and it has *86pXXXX. Anyone else having this problem? I tried restarting the phone but that didn't do anything.
     
  7. Backnblack

    Backnblack Premium Member Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    11,250
    Likes Received:
    6
    Trophy Points:
    153
    Ratings:
    +6
    Try a , instead of a p
     
  8. Dallasguy7

    Dallasguy7 Member

    Joined:
    Dec 25, 2009
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Sorry it's not working for you.
    Try this, *86pXXXX#
    In my previous post I forgot the pound on the end which completes the string.
     
  9. hlaalu

    hlaalu Member

    Joined:
    Feb 17, 2010
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Neither of those ideas worked :( maybe it's an eris issue?
     
  10. Dallasguy7

    Dallasguy7 Member

    Joined:
    Dec 25, 2009
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Well, I don't think it's an Eris issue as we have three in our family and it's working on all of them. Sorry, I don't know what to tell you from here :(
     
  11. hlaalu

    hlaalu Member

    Joined:
    Feb 17, 2010
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    got it to work finally. no idea what i was doing wrong before but *86pXXXX# works
     
  12. Dallasguy7

    Dallasguy7 Member

    Joined:
    Dec 25, 2009
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Glad to hear it!
     
Search tags for this page
after dialing voicemail can't type in password
,
can't remember voicemail password android
,
can't remember voicemail password android
,
cannot remember my voicemail password android
,
cant remember voicemail password to droid
,
droid motorola i can't remember my voicemail password
,
how to install voicemail pw on galaxy s4
,

how to program voicemail password on droid

,
i don't know my voicemail password android
,
verison voice mail don't remember pass word