Voicemail notification

Discussion in 'Motorola Droid Bionic' started by map0824, Dec 13, 2011.

  1. map0824
    Offline

    map0824 New Member

    Joined:
    Oct 6, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi there. I visit these forums a lot but this is my first posting. I haven't seen any threads regarding this yet. My Voicemail icon in my notification bar will not go away. I have rebooted a couple times and it is still. Yes I have also checked my vmail and there really aren't any messages. Any advice on what to do? I would love to avoid a factory reset.

    Sent from my DROID BIONIC using DroidForums
     
  2. map0824
    Offline

    map0824 New Member

    Joined:
    Oct 6, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    All of a sudden my Voicemail notification in my status bar wont go away. I have rebooted and it's still there. There are no messages. I've never had this happen before. Any suggestions other than a factory reset?

    Sent from my DROID BIONIC using DroidForums
     
  3. Zane_Grey
    Offline

    Zane_Grey Member

    Joined:
    Oct 9, 2011
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Mine is doing the same thing. Ive tried everything and its still there.

    Sent from my DROID BIONIC using Tapatalk
     
  4. mattyj724
    Offline

    mattyj724 Member

    Joined:
    Feb 20, 2011
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    How can i get rid of this. I use google voice and i have no idea how to get rid of this notification. Its the one from the voicemail on the phone. Not google voice

    Sent from my DROID BIONIC using DroidForums
     
  5. mattyj724
    Offline

    mattyj724 Member

    Joined:
    Feb 20, 2011
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    No one else has this problem?

    Sent from my DROID BIONIC using DroidForums
     
  6. jhom
    Offline

    jhom Member

    Joined:
    Mar 28, 2010
    Messages:
    365
    Likes Received:
    8
    Trophy Points:
    18
    Location:
    Dallas, TX
    Ratings:
    +8
    Goto Settings>sync and notifications>voicemail notifications.
     
  7. mattyj724
    Offline

    mattyj724 Member

    Joined:
    Feb 20, 2011
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    clicked on settings. there is not Sync menu for me..
     
  8. jhom
    Offline

    jhom Member

    Joined:
    Mar 28, 2010
    Messages:
    365
    Likes Received:
    8
    Trophy Points:
    18
    Location:
    Dallas, TX
    Ratings:
    +8
    You need to go into Voice first. Then menu>more>settings ....
     
  9. mattyj724
    Offline

    mattyj724 Member

    Joined:
    Feb 20, 2011
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    i figured it out nvm