Voice told me who was calling.

Discussion in 'Android Tech Support' started by p Ball, Sep 19, 2014.

  1. p Ball

    p Ball New Member

    Joined:
    Aug 31, 2014
    Messages:
    8
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1
    Current Phone Model:
    Samsung Galaxy S5
    hi all, I had swap my Samsung Galaxy S5 for same as previous kept freezing.
    I had the name of the person calling name out loud which I loved as I could choose if bother get it out of my bag lol.
    Well now I've searched everywhere but can't find it please help.
     
  2. smalltowngirl13

    smalltowngirl13 Administrator
    Staff Member

    Joined:
    Jan 9, 2010
    Messages:
    7,134
    Likes Received:
    973
    Trophy Points:
    258
    Location:
    Kansas
    Ratings:
    +1,022
    Current Phone Model:
    Z Force / Nexus 6P
    Twitter:
    smalltownlife13
    For my LG G3, it is in system settings / sound...should be something similar for ya with the S5 :)...good luck!
     
  3. p Ball

    p Ball New Member

    Joined:
    Aug 31, 2014
    Messages:
    8
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1
    Current Phone Model:
    Samsung Galaxy S5
    Hi thanks for reply but no its not that.
     
  4. cr6

    cr6 Super Moderator
    Staff Member

    Joined:
    Apr 1, 2011
    Messages:
    8,354
    Likes Received:
    5,877
    Trophy Points:
    1,778
    Location:
    NW Rocky Mtn region
    Ratings:
    +6,707
    Current Phone Model:
    Galaxy S7 Edge
    Twitter:
    @dronewolfmedia
    Go into system settings, language and input, read notifications aloud.
    [​IMG] see if any if these boxes have a check mark in them. Also, make sure car mode is turned off. Get there by pulling down your notifications bar with two fingers, it could be a setting in there.

    tap'n
     
  5. p Ball

    p Ball New Member

    Joined:
    Aug 31, 2014
    Messages:
    8
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1
    Current Phone Model:
    Samsung Galaxy S5
    Hi thanks ive done what you said and thats not worked either, my son has the same phone so tried on his but it didnt work either. it makes sense what you say im just wondering if theres another setting ive not got correct maybe?
     
  6. Jeffrey

    Jeffrey Premium Member
    Premium Member

    Joined:
    Jan 30, 2012
    Messages:
    6,686
    Likes Received:
    3,548
    Trophy Points:
    1,578
    Location:
    Thailand
    Ratings:
    +4,036
    Current Phone Model:
    iPhone 7 Plus JB
    I think from the above, the contacts will need to be marked as favorites.
     
  7. Ollie

    Ollie Droid Does

    Joined:
    Apr 13, 2012
    Messages:
    3,442
    Likes Received:
    2,103
    Trophy Points:
    1,468
    Location:
    South Coast
    Ratings:
    +2,483
    Current Phone Model:
    Note Edge - iPhone 6 Plus
    Have you tried:
    Settings
    Accessibility
    Answering and ending calls
    Voice Control (turn this on)
     
  8. Ollie

    Ollie Droid Does

    Joined:
    Apr 13, 2012
    Messages:
    3,442
    Likes Received:
    2,103
    Trophy Points:
    1,468
    Location:
    South Coast
    Ratings:
    +2,483
    Current Phone Model:
    Note Edge - iPhone 6 Plus
    Another thought...Car Mode does this as well.
     
  9. FoxKat

    FoxKat Premium Member
    Premium Member

    Joined:
    Apr 2, 2010
    Messages:
    14,806
    Likes Received:
    4,751
    Trophy Points:
    838
    Location:
    Pennsylvania
    Ratings:
    +5,290
    Current Phone Model:
    Droid Turbo 2 & Galaxy S7
    I believe what you are referring to is called the Talk Back feature and it's part of the Accessibility functions...

    step 1

    Tap the “Applications" icon to open your Applications list on the Galaxy S5.

    Step 2

    Tap the “Settings” icon to launch the Settings app.

    Step 3

    Tap the “Accessibility” tab to open the Accessibility menu.

    Step 4

    Tap the “TalkBack” check box to mark the box. TalkBack is enabled. You can also tap the “Accessibility” check box to enable or disable all accessibility services.

    Step 5

    Press the Home key to save the settings and return to the home screen.


    There is also the following possible solutions;

    Setting>Accessibility>Answering/Ending Calls>Voice Control or:

    Settings>Language and Input>Read notifications aloud or:

    Accessibility > Vision > Talkback > Settings (at bottom) > Under Speech Category - Untick Speak Caller ID
     
    • Like Like x 1