Voice Search Problem Dialing Phone Listings

Discussion in 'Android Tech Support' started by FreightVT, Apr 12, 2010.

  1. FreightVT
    Offline

    FreightVT New Member

    Joined:
    Apr 12, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Motorola Droid Voice Search Problem Dialing Phone Listings After Installing Android Operating System Update 2.1 April 2010

    (Message says)"

    Web page not available
    The Web page at wtai://wp/mc;4107277987 might be temporarily down or it may have moved permanently to a new web address.
    Here are some suggestions:

    *Check to make sure your device has a signal and data connection
    *Reload the web page later
    *View a cached copy of the web page from Google"

    -------------------------------------------------------------------

    ***This problem occurred after installing the 2.1 Android update beginning of April 2010*** (Before this, it was working fine.)


    I first called Verizon tech support, who was rude and dumbfounded as always, only offering to restart the phone, update the phone with *228, take to a store, ANYTHING to get me off the line and salvage their precious "handle time".

    *Don't bother, call the below number, they will ask for an email, instead give them a direct callback number:

    Verizon then transferred the call to
    Motorola Tech support: (800) 331-6456

    1) First rep walked me through clearing the cache in both web browser and voice search, clearing history, cache...resetting phone ext...again dumbfounded.

    2) Next he confirmed all the info on the phone, serial number, update num, etc...

    3) Finally he offered resetting entire phone to factory default, *THIS WILL NOT WORK, REFUSE TO DO IT*

    4) I was then transferred to "Level 2 Support"


    Level 2 Support's Advice:

    1) Put me on a very very long hold, came back and seemed to misunderstand the problem

    2) It is NOT an issue searching for contacts listed in the phone, its when searching for a business...
    (Example, Voice Search "McDonalds" Baltimore, MD", gives proper listings of the business, but the grey button on the right side in which phone number, above the grey "get directions" box, when clicked gives the above listed error message)

    3) Level two's tech support was dumbfounded, so I got them to get the phone, walked them through what I was saying and lord behold they got the same error message.

    4) ***Solution Offered by level 2 Motorola Tech Support Rep as of 4/12/2010 at 11:20 am, they need a couple hours 3-4 to do research and offered a callback, I got the reps: Name: Katrina ID:27616 Phone: (800)331-6456
    I Left my callback number, promised later today...

    5) Next, I suggest escalating the call to a Supervisor, very very long hold times, don't waste your time with the above steps, tell them to grab a phone, direct them to the error message, express discontent and keep saying that you hope it’s not another "Updated Limitation" on the phone.

    6) The Supervisor Dwight got on the phone, again I told him to grab a phone, walked him through the process and he replicated the same error message listed above. He claims it shouldn't be a a limitation, and is legitimately a coding/programming error that "Developement" team was not aware of.

    7) Dwight is sending this error message and details to the developement team who is going to call me when they have a fix, but more likely it will be included in the next Android Operating system update, if at all.

    *It is important for you to get them to Replicate this error physically on a droid so they understant exactly!



    ***There we have it folks, NO OFFICIAL SOLUTION!****


    MOTOROLA TECH SUPPORT DIRECT:
    (800) 331-6456

    *Call and ask for Supervisor, complain and feel free to copy/paste any part of this detailed explanation on ANY or ALL of the Forums. Demand that it be fixed and expressing your discontent is probably our only hope at getting a fix for this!
    Tell Supervisors Developement Team must know! Get them to replicate problem!

    Demand a Supervisor, send detailed explanation to "Development Team", also complain to Verizon or carrier about functionality!


    *Any comments reply to thread or me directly at: malfred@rock.com


    The overall hunch so far is that either:

    A) Verizon or your carrier is doing this so that you have to use their 411 search, especially when driving, hands tied up, ahhhh....a profit thing! (I hope they don't try to say for Safety Reasons, because talking to 411 is just as dangerous and distracting as 3 clicks)

    B) It is another programming limitation set by the carrier, like VERIZON did with limiting content that can be sent to phone through Bluetooth in order to sell more of it's "Multimedia Cables".

    C) This is a legitimate error that they are working on and didn't foresee in anyway. If this is the case we should also notify Google's development teams, because technically these searches are done through their site and is ultimately hurting their web count and profit lines. They probably are not aware and are already fighting the carriers to get their stuff in order.


    ****PLEASE everyone experiencing this problem contact Motorola, Online Forums, Google, etc...get them to replicate it and forward to Supervisors and Development teams!***
     
  2. khelek
    Offline

    khelek Member

    Joined:
    Nov 4, 2009
    Messages:
    185
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I hit this one just today. I don't know if it's a 2.1 issue, because if I remember correctly, it worked correctly after the 2.1 update, but not after doing a factory reset.

    However, this doesn't give me much hope. Wonder what help might be available at the Google(tm) Mobile help forums.
     
Search tags for this page

check to make sure your device has a signal and data connect

,
check to make sure your device has signal and data connectio