Voice Prompt

Discussion in 'Motorola Droid X' started by prichmond, Nov 19, 2010.

  1. prichmond
    Offline

    prichmond New Member

    Joined:
    Nov 19, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    When all call comes in, a voice says " verizon wireless". How do I get rid of it??
  2. scubieman
    Offline

    scubieman New Member

    Joined:
    Sep 8, 2010
    Messages:
    269
    Likes Received:
    0
    Trophy Points:
    0
    Is that your ring tone?
  3. epiphone74
    Offline

    epiphone74 New Member

    Joined:
    Oct 14, 2010
    Messages:
    193
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    New Bern NC
    Check your settings for notifications. Voice prompt is probably turned on.

    Sent from my DROIDX using swype & DroidForums App
  4. BodyBagz
    Offline

    BodyBagz Active Member

    Joined:
    Sep 3, 2010
    Messages:
    1,195
    Likes Received:
    2
    Trophy Points:
    38
    Location:
    North Alabama
    Go to Settings --> Sounds ---> Roaming Tone <--- uncheck this setting and that Verizon Wireless will not play any more.
Search tags for this page
how do i get rid of the please enjoy this verizon ringback t
,
how do i get rid of voice command on my cell phone
,
how do i get rid of voice command on verizon phone
,

how to get rid of prompts in verizon vociemail

,

how to get rid of verizon wireless voice

,
how to get rid of voice mail prompt on verizon phone
,
how to get rid of voice prompt on verizon wireless
,

how to get the voice command promp off the the gusto 3 call phone

,
samsung gusto 3 voice prompts
,
turn off verizon wireless prompt when starting
,
voice prompt on verizon samsung gusto 3