1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Videos no longer working.

Discussion in 'Android Tech Support' started by guimond777, Aug 27, 2010.

  1. guimond777
    Offline

    guimond777 New Member

    Joined:
    Aug 27, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I apologize if this has been posted before, but after the 2.2 update, Most things that involve streaming no longer work on my phone.

    I can get into Youtube just fine, but I cannot load up any videos. I get an error that says "video cannot be played, try again later". Its been happening ever since I updated last week and with every video I try to load (on Youtube or anywhere, anything involving videos).

    Also, Pandora no longer works. It loads up really slowly (if at all), and I can maybe get a song out of it, but then it just hangs and I get an error.

    Any idea on these problems? Is there some kind of update I need to manually download for youtube etc?
  2. jaxson108
    Offline

    jaxson108 New Member

    Joined:
    Aug 17, 2010
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    america
    I got the same issues going on I've tried many things idk what to do anybody help please these are problems with things I baught the phone for
  3. guimond777
    Offline

    guimond777 New Member

    Joined:
    Aug 27, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Oddly enough, it just started magically working again yesterday. I'm not really sure why my (and other peoples) Droids did this after the update, but apparently its a "wait and it'll fix itself" scenerio. Wierd. :icon_eek:
  4. guimond777
    Offline

    guimond777 New Member

    Joined:
    Aug 27, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Ok well, it stopped working yet again today, and also, my camera no longer works. Pictures get taken, but they do not save in the gallery. In the gallery, clear/blank boxes appear where the picture SHOULD be, but there is no pic.

    :icon_evil: