Video's Audio Delay

Discussion in 'Motorola Droid 2' started by ReyZero, Aug 27, 2010.

  1. ReyZero

    ReyZero Member

    Joined:
    Aug 15, 2010
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I just ripped my movie with HandBrake using the .m4v & h.264 and when I play the video on my phone there's a 2 second audio delay.
    I played the video on my computer with VLC, WMP, and WMP from the Droid 2 (turned on DLNA share) with no problems.

    I'm playing the video on the phone by going to Files and just clicking the video. I see no options in the player other then screen fit.

    Any ideas?
     
  2. lkariher

    lkariher Member

    Joined:
    Aug 10, 2010
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I have the exact same problem still looking how to fix it.
     
  3. ReyZero

    ReyZero Member

    Joined:
    Aug 15, 2010
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Well I just used the MPEG with Handbrake instead of H.264 and it seems to be okay. Also I tried the iPhone settings and it had no problems either.
    I tried multiple settings with my own settings and couldn't figure out the culprit. The iPhone preset hides some settings, and I'm not sure if it's those causing problems or maybe the video is to complex. Regardless the MPEG works fine for me right now and I'll just stick my story to that.
     
Search tags for this page
android video player audio delay
,
audio lag on video android
,
audio shift video android
,
audio sync handbrake
,
delay in audio audio and video out of sync when using handbr
,
delayed video in handbrake
,

handbrake audio delay

,
handbrake audio delayed
,
handbrake delay audio
,
m4v audio delay