1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Video recording problems using Pete's 1GHz kernel

Discussion in 'Bugless' started by perret318, Apr 20, 2011.

  1. perret318
    Offline

    perret318 New Member

    Joined:
    Apr 2, 2010
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0
    I'm running GPA14 + Pete's 1GHz kernel, which I'm in love with in all respects except one: Any videos I record with the camera come out choppy/shaky/jumpy. I don't have the problem if I switch back to the the 600MHz kernel, but man I miss the silky smoothness of the 1GHz kernel.

    Anyone else having this problem or know a fix?
  2. v!nce
    Offline

    v!nce New Member

    Joined:
    Mar 15, 2010
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    0
    experiencing the same problem here
  3. tjk629
    Offline

    tjk629 New Member

    Joined:
    Jan 5, 2010
    Messages:
    3,037
    Likes Received:
    65
    Trophy Points:
    0
    Try clocking down the 1GHz kernel to 600 and see if that works.
  4. Bobbar
    Offline

    Bobbar New Member

    Joined:
    Jul 8, 2010
    Messages:
    124
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Central Ohio
    Same problem here. Doesn't matter what it's clocked at. I've always had this problem with any kernel on any of the GPA builds.
Search tags for this page

videosdepetes.com