Video recording problem after rooting and build.prop change

Discussion in 'Droid X Hacks' started by civicseth, Sep 8, 2010.

  1. civicseth
    Offline

    civicseth New Member

    Joined:
    Aug 14, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    I rooted, installed an updated build.prop file from the thread in this forum, and did an overclock using the milestone app on the market, and now recording video works, but once it ends recording, the playback is interlaced incorrectly. I removed the overclock app, and I'm thinking about trying to replace the build.prop with the stock file if someone is kind enough to send it to me, or if someone has a suggestion or fix on how to get my video recording properly working, that would be fantastic.
  2. GroceryHauler
    Offline

    GroceryHauler New Member

    Joined:
    Nov 9, 2009
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    Had same issue, went back to the stock build.prop and that fixed my video recording problems.

    Sent from my DROIDX using Tapatalk
  3. civicseth
    Offline

    civicseth New Member

    Joined:
    Aug 14, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    I could never get the stock build.prop file to change, so I ended up flashing back to the stock 2.1 again. For some reason in the "About Phone" it showed I had Update 2.2, when I actually didn't. Not sure what caused that. I'm going to leave the build.prop file alone at this point. Going to wait for the froyo OTA.