Video playback is rotten after update

Discussion in 'Android Tech Support' started by joeymac, Oct 27, 2010.

  1. joeymac

    joeymac New Member

    Joined:
    Oct 25, 2010
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Can anyone tell me if there is a fix for my issue?
    While watching YouTube, the videos lag,stop, start and are very difficult to watch. I'm on my 4th Droid for various reasons and the Verizon tech did what they always do,pull the battery and send me on my way. It seems to work until I leave the store. I'm fairly new to this technology and am pretty much stock with my phone. I'm due for an upgrade but I'm nervous about getting a new type of smartphone until all the bugs get worked out
    Any help would be greatly appreciated


    Sent from my Droid using DroidForums App
     
  2. madyoda27

    madyoda27 New Member

    Joined:
    Oct 12, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    video player doesn't work

    Got the same problem. I have an r2d2 droid and the video player won't work at all, even after the update. My browser is slow as heck, too. There's also a tendency to get ignored on the forums for some reason. My other post from a couple weeks ago is still unanswered. I've had my phone for a couple weeks and i'm getting ready to return it for a refund.
     
  3. joeymac

    joeymac New Member

    Joined:
    Oct 25, 2010
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks for the response. Still having the same issues, I hope the people that have the knowledge about these things will take time to help out us rookies.
    Have a great day..!!!

    Sent from my Droid using DroidForums App