Video not working.

Discussion in 'cvpcs' started by validoption, Jul 15, 2010.

  1. validoption
    Offline

    validoption Member

    Joined:
    Mar 17, 2010
    Messages:
    337
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Sapphire with nextang. Video not working. Even videos that worked previously are not playing, either with stock player or Act 1. Anyone else?

    Sent from my Droid
     
  2. pdroid
    Offline

    pdroid Silver Member

    Joined:
    Mar 4, 2010
    Messages:
    2,252
    Likes Received:
    7
    Trophy Points:
    103
    Location:
    Philly
    Ratings:
    +7
    Working for me, old videos play fine.

    I suspect the theme.
     
  3. Tanknspank
    Offline

    Tanknspank Beta Team Premium Member

    Joined:
    Jan 13, 2010
    Messages:
    3,506
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    North Carolina
    Ratings:
    +0
    Honestly I doubt its the theme, just because its a bunch of png images, nothing else.

    Sent from my Droid using Tapatalk
     
  4. pdroid
    Offline

    pdroid Silver Member

    Joined:
    Mar 4, 2010
    Messages:
    2,252
    Likes Received:
    7
    Trophy Points:
    103
    Location:
    Philly
    Ratings:
    +7
    Sorry, I'm always suspicious of themes that mod applications. But you're probably right.

    That said, I guess I don't have an answer...did you do a clean install?
     
  5. validoption
    Offline

    validoption Member

    Joined:
    Mar 17, 2010
    Messages:
    337
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    In trying to figure this out, I reported as a last resort and that seems to have cleared the issue. Doesn't explain what caused it (and I can't make heads or tails out of logcat) but for now it's back...

    Sent from my Droid
     
  6. cvpcs
    Offline

    cvpcs Premium Member Premium Member Developer

    Joined:
    Jun 14, 2010
    Messages:
    151
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    In all honesty, themes can cause more problems than you could imagine :D

    You are right to often be suspicious of themes.

    Themes can often be the culprit, as often there are errors in re-signing the APK files after they have been modified. Often the problem is that two APKs are expected to be signed with a "shared key" but instead one is signed with a "test key" (most common), and therefore fail permissions and don't interact properly.

    I won't get into it too much here, but I am going to be posting a page on the wiki describing how to properly submit bugs as well as why certain problems MAY be happening.

    Look for it soon!
     
Search tags for this page
my android video playrt is not workin
,

phone video player not working

,

video not working on droid x

,
video player lg phone not working
,

video player not working on phone

,
video player on phone not working
,

videos not working on droid

,
why is my video player not working on my droid
,
why is youtube not playing on droid dna
,
why videos arent working on s4