Video but no sound

Discussion in 'Android Tech Support' started by DJ2013, Mar 23, 2010.

DroidForums.net is the premier Android Forum - Registered Users do not see these ads. Please Register - It's Free!
  1. DJ2013
    Offline

    DJ2013 New Member

    Joined:
    Mar 23, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hey every one I just recently purchased a droid and I had a couple of videos that I had on my old phone so I sent them to my email and saved them on the card, I can view the video just fine but there is no sound? What happend to the sound, I can play them just fine in my email and I sent the videos to my phone as well and again the video part play but no sound. Anyone else have this problem or am I doing something wrong please help!!!!
  2. PhoenixGTR
    Offline

    PhoenixGTR Member

    Joined:
    Mar 22, 2010
    Messages:
    572
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    :: bump:: Same issue here; I thought I remembered having sound before the 2.1 update but I can't swear to it...might have been silent movies all along. The weird thing is they also play without sound in Mixzing so it might not be a gallery issue--maybe the video format? Mine seem to be all 3g2.

Search tags for this page

android phone video no sound

,

i sent a video from my phone to email and there is no sound

,

i sent a video from my phone to my email but there is no aud

,

no sound on my android phone

,

no sound on video sent from phone

,

no sound on videos iphone to samsung

,

video from my phone has no sound

,
videos sent from i phone have no audio
,

why is there no sound on my videos in my android phone

,
why no audio when i email myself a video from iphone