Vibrations

Discussion in 'Cyanogenmod - X' started by preusstang, Jul 9, 2011.

  1. preusstang
    Offline

    preusstang New Member

    Joined:
    Apr 23, 2011
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    0
    Can anyone tell me how to disable the vibrations that occur when you pull the phone away from your face in mid call? Its so obnoxious. I've tried turning off haptic feedback everywhere but it wont go away.

    It also happens when a call connects.
    Btw, if anyone has some custom vibration settings which mimic those of original droid x, please share! I can't stand the intensity of the vibrating in CM7
  2. DThomp
    Offline

    DThomp Member

    Joined:
    Jun 24, 2010
    Messages:
    168
    Likes Received:
    0
    Trophy Points:
    16
    Have you disabled Baltic feedback in the phone. Go to the dialer and hit menu then preferences, then down a bit is enable haptic feedback.

    Sent from my DROIDX using DroidForums
  3. preusstang
    Offline

    preusstang New Member

    Joined:
    Apr 23, 2011
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    0
    Yes. I've disabled it there and in cyanogenmod settings. That kills all haptic feedback except the vibration I'm talking about. Go ahead and try it - call your vmail and try moving the phone away and close to a couple times. As soon as the backlight comes on there are 2 sharp vibrations.

    Maybe I'm weird but it really is annoying to me :/
  4. razorloves
    Offline

    razorloves New Member

    Joined:
    Sep 7, 2010
    Messages:
    219
    Likes Received:
    0
    Trophy Points:
    0
    this is a problem that only affects a very small percentage of people on cm4dx. i havent figured out why it's happening. Only thing i can think of is that it's some app thats causing it.

    Do you have the latest nightly? Have you done an sbf then flashed straight to the latest nightly? Have you tried reproducing this problem immediately after a data wipe to rule out if it's an app causing it?
  5. razorloves
    Offline

    razorloves New Member

    Joined:
    Sep 7, 2010
    Messages:
    219
    Likes Received:
    0
    Trophy Points:
    0
    I just want to make sure you are not talking about the vibration when a phone call ends. The setting for that is in Settings-Call Settings. In there you can disable the vibrate when a call connects or hangs up.
  6. 9wire
    Offline

    9wire New Member

    Joined:
    Sep 27, 2010
    Messages:
    333
    Likes Received:
    0
    Trophy Points:
    0
    Finally, the right answer. Haptic settings in 3 different places? I had disabled Haptic everywhere I could find it and still had the annoying vibration making calls. Thanks!

    Sent from my DROIDX using DroidForums
  7. preusstang
    Offline

    preusstang New Member

    Joined:
    Apr 23, 2011
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    0
    No it is not that vibration. I have those specifically turned off. Its only during the call. Its so annoying. Like when I want to check and see if my call is still connected - *BUZZ! BUZZ!* - when I want to see what time it is (while on the phone) - *BUZZ! BUZZ!* - lol.

    I did not SBF when coming to cm7. I used the all in one zip and I also flashed the camera fix. I have not updated to any of the nightlies. Before flashing I wiped system, data, cache, dalvik cache in that order.

    I have no apps which modify vibrations, dialer or messaging, but I will perform a data wipe today and try to reproduce it before restoring my apps and settings.

    Or I will go ahead and update to latest nightly while im at it if that is what you recommend.

    Thanks
  8. Smack77
    Offline

    Smack77 New Member

    Joined:
    Sep 19, 2010
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    0
    Mine did this when I left it in the night profile.
  9. preusstang
    Offline

    preusstang New Member

    Joined:
    Apr 23, 2011
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    0
    OMG! Thank you so much.
    I long pressed the lock button and chose profiles and sure enough, I was in the night profile. So weird..

    Anywho, problem solved. Thank you ^_^
  10. phantom1969
    Offline

    phantom1969 New Member

    Joined:
    Feb 10, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Thank you very much.
Search tags for this page
can anybody disable all vibration on android phone
,
cyanogenmod 12 haptic vibration
,
cyanogenmod stop call vibrations
,
cyanogenmod vibrate settings
,

cyanogenmod vibration intensity

,
cyanogenmod vibration intensity setup
,
disable all vibrations on android phone
,
dissble vibrate while making calls
,
enable vibrate on answered call on htc rezound
,
how to .off call connecting vibration in android
,
how to turn off vibration in cyanogenmod 11
,
how to vibrate in cyanogen