1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Vibration Feedback with Keyboard

Discussion in 'Thunderbolt Tech Support' started by kerrdj, Mar 31, 2011.

  1. kerrdj
    Offline

    kerrdj New Member

    Joined:
    Mar 18, 2011
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    0
    Sometimes in mid-txt the vibrations on the keyboard just stop. It happened with the stock keyboard, slideit keyboard and better keyboard 7/8. At first i thought it was a random one off but it continues to do it with no pattern at all so when i go to verizon to show them it works fine...

    kinda frustrating
  2. kerrdj
    Offline

    kerrdj New Member

    Joined:
    Mar 18, 2011
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    0
    Noone? i guess i call verizon tomorrow...
  3. ThatDroidGuyInJax
    Offline

    ThatDroidGuyInJax New Member

    Joined:
    Apr 2, 2011
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Jacksonville, FL
    Sorry, I find the vibrations annoying so I keep them disabled.
  4. decaturbob
    Offline

    decaturbob New Member

    Joined:
    Apr 4, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    I can't keep the vibration disabled, I have the vibrate feedback unchecked and the keyboard will still vibrate when typing, grrrr
  5. ThatDroidGuyInJax
    Offline

    ThatDroidGuyInJax New Member

    Joined:
    Apr 2, 2011
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Jacksonville, FL
    Oooh, that'd suck. Hope you figure it out.
  6. drastik211
    Offline

    drastik211 New Member

    Joined:
    Apr 12, 2011
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    I have all vibrations off but, in handcent it still vibrates on key touches. any ideas on disabling that?
  7. drastik211
    Offline

    drastik211 New Member

    Joined:
    Apr 12, 2011
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    I fixed mine this way...menu>settings>language&keyboard>touch input>text input>vibrate when typing change to unchecked. Hope this helps.

    Sent from my ADR6400L using DroidForums
Search tags for this page
how do i disable the vibration htc thunder
,
how do i turn off vib. for keyboard on my htc rezound
,
how to make htc rezkung keys stop vibdating when typing
,
how to make my keyboard stop vibrating when i type htc thund
,
how to make vibrating keys stop on thunderbolt
,
how to stop keyboard vibration on htc rezound
,
how to stop the keyboard from vibrating on rezound
,
how to stop vibration on htc thunderbolt
,

how to turn off keyboard vibrate on htc rezound

,
how to turn off keyboard vibration on htc rezound?
,
htc rezound keyboard vibrate
,
htc rezound stop vibrate when typing
,
stop vibrate while typing on thounderbolt
,
thunderbolt viderate keys om keyboard off
,

turn off keyboard vibration htc rezound