Vibration during typing problem

Discussion in 'Motorola Droid Bionic' started by nri1998, Oct 25, 2012.

  1. nri1998
    Offline

    nri1998 New Member

    Joined:
    Feb 7, 2012
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    0
    Even though I unchecked " Vibrate on touch" under settings, my phone continues to vibrate when I use the key pad. Is it a bug or am I doing it wrong. I don't want the vibration when typing. please advice.
  2. eye_dea
    Offline

    eye_dea New Member

    Joined:
    Jan 20, 2012
    Messages:
    639
    Likes Received:
    9
    Trophy Points:
    0
    Location:
    Wisconsin
    On keyboard..press and hold mic button..go to settings...motorola input...turn off vibrate.
  3. Artreas
    Offline

    Artreas New Member

    Joined:
    Apr 6, 2011
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Saratoga, NY
    Keyboard vibration is separate. You'll find what your looking for under the language and input settings. Then look for Motorola input.
  4. nri1998
    Offline

    nri1998 New Member

    Joined:
    Feb 7, 2012
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    0
    Thank. That worked. My phone is doing everything I wanted except battery life. It's terrible.
  5. Artreas
    Offline

    Artreas New Member

    Joined:
    Apr 6, 2011
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Saratoga, NY
    That's partially due to the forced 4G now. If I were you I take a look at your Smart Actions to minimize your data flow.
  6. nri1998
    Offline

    nri1998 New Member

    Joined:
    Feb 7, 2012
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    0
    I opened smart actions but there is no setting there to control the data flow. How do you do that? Please advice.
  7. dabsr
    Offline

    dabsr New Member

    Joined:
    Mar 23, 2012
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    Re: Vibration during typing ...

    Oh my God !!!! Eye_dea ... you ROCK !!!

    Boring but true story .. had my Bionic a few months, after latest OS update, battery drain got real bad.

    Read in another posting here .. "wipe the cache" .. did that ... same.

    Read something else .."do a factory reset" .. got brave enough, I did it LAST NIGHT and while "rebuilding my phone, I noticed it vibrated when typing. I had EVERTHING turned off .. went crazy for hours.

    Came to work, logged into here, searcehd and .. VIOLA !!!

    Thank you :hail:
  8. deduct
    Offline

    deduct Well-Known Member

    Joined:
    Nov 25, 2011
    Messages:
    1,514
    Likes Received:
    28
    Trophy Points:
    48
    I agree. Eye dea does rock. Have you tried his ROM, blurry 1.4? Its as solid as can be. Give it a shot and don't forget to flash his silverized theme. Its pretty damn sweet.

    -bionic eclipsed-
  9. aaf709
    Offline

    aaf709 Nice Guy Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    4,189
    Likes Received:
    49
    Trophy Points:
    48
    Location:
    So Cal
  10. dabsr
    Offline

    dabsr New Member

    Joined:
    Mar 23, 2012
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    Re: Vibration during typing ...

    Deduct .. I'm a total newbie and what you just said went so far over my head I'm sure it broke some Federal air space regulations ... but thank you just the same :biggrin:
Search tags for this page
droid bionic vibrate typing
,

droid razr maxx turn off vibrate when typing

,

droid razr maxx vibrate when typing

,

droid razr turn off vibrate when typing

,
how do you turn off the vibrate while texting on the droid r
,
how to turn off keyboard vibrate on droid bionic
,
how to turn off touch vibrate on droid bionic
,
how to turn off vibrate on droid razr when texting
,
how to turn off vibrate when texting on droid bionic
,

how to turn off vibrate when texting on droid razr

,

how to turn off vibrate when texting on droid razr maxx

,
motorola razr vibrate problem