vibrating keyboard

Discussion in 'Droid RAZR MAXX' started by aarong03, Jul 28, 2012.

  1. aarong03
    Offline

    aarong03 Member

    Joined:
    Jul 2, 2012
    Messages:
    411
    Likes Received:
    4
    Trophy Points:
    18
    Location:
    Central New York
    I can't seem to stop the keyboard from vibrating when I touch the keys. Ant suggestions? I can't remember and I just did a factory reset.
  2. Sydman
    Offline

    Sydman Premium Member Rescue Squad Premium Member

    Joined:
    Jul 18, 2010
    Messages:
    3,419
    Likes Received:
    205
    Trophy Points:
    63
    Location:
    Austin, Tx
    There are two places.

    One is in the Settings>Sound>Vibrate on Touch, that is for the four softkeys on the bottom of the phone.

    Second is open the text messaging app and go into the settings there, scroll all the way down to the bottom for vibrate on press.
  3. 94lt1
    Offline

    94lt1 DF Super Moderator Staff Member Premium Member

    Joined:
    Jan 16, 2012
    Messages:
    11,334
    Likes Received:
    617
    Trophy Points:
    113
    Location:
    SE TX
    What he ^^^ said ;) yet another for Sydman lol :thumbup:
  4. aarong03
    Offline

    aarong03 Member

    Joined:
    Jul 2, 2012
    Messages:
    411
    Likes Received:
    4
    Trophy Points:
    18
    Location:
    Central New York
    I tried the first suggestion, but I already had it unchecked. Also the keyboard is vibrating when I use the keyboard to search also. I have a different text messaging app.
  5. Sydman
    Offline

    Sydman Premium Member Rescue Squad Premium Member

    Joined:
    Jul 18, 2010
    Messages:
    3,419
    Likes Received:
    205
    Trophy Points:
    63
    Location:
    Austin, Tx
    Still have to go into the stock settings of the messaging app and tell it not to vibrate, plus whatever messaging app you are using might have a setting for it as well.
  6. aarong03
    Offline

    aarong03 Member

    Joined:
    Jul 2, 2012
    Messages:
    411
    Likes Received:
    4
    Trophy Points:
    18
    Location:
    Central New York
    Still not getting rid of the vibrating on the keyboard. I did what you listed above and still is vibrating.
  7. 94lt1
    Offline

    94lt1 DF Super Moderator Staff Member Premium Member

    Joined:
    Jan 16, 2012
    Messages:
    11,334
    Likes Received:
    617
    Trophy Points:
    113
    Location:
    SE TX
    Settings, language and input, motorola input, make sure the vibrate on input box isn't checked to stop keyboard vibration.
  8. 94lt1
    Offline

    94lt1 DF Super Moderator Staff Member Premium Member

    Joined:
    Jan 16, 2012
    Messages:
    11,334
    Likes Received:
    617
    Trophy Points:
    113
    Location:
    SE TX
    You'll need to shut off the vibration in that app probably
  9. r2d2usa
    Offline

    r2d2usa New Member

    Joined:
    Jul 28, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Go to settings choice " language & input" open "Motorola input" then turn off "vibrate on key pass"
  10. aarong03
    Offline

    aarong03 Member

    Joined:
    Jul 2, 2012
    Messages:
    411
    Likes Received:
    4
    Trophy Points:
    18
    Location:
    Central New York
    Worked like a charm, thanks!
  11. jaseman
    Offline

    jaseman New Member

    Joined:
    Jun 30, 2012
    Messages:
    64
    Likes Received:
    10
    Trophy Points:
    0
    This is what irritates me the most is that in order to turn off something like vibrate, or to turn it on...you have to do it in two or three "hidden" places. In my world there should be ONE place to turn on or off such a setting. For example, If I go into the phones built in settings and tell it not to vibrate when I use the keyboard, then that's what it should do. Not talking about a third party app here, but only what's already on the phone. There should not be two different places where you have to set the same thing. Stupid, no??? :blink:
  12. aarong03
    Offline

    aarong03 Member

    Joined:
    Jul 2, 2012
    Messages:
    411
    Likes Received:
    4
    Trophy Points:
    18
    Location:
    Central New York
    I agree!
  13. goingbigger
    Offline

    goingbigger New Member

    Joined:
    Dec 30, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    This is the one I couldn't find ... thanks sir!
  14. AbrahamF1
    Offline

    AbrahamF1 New Member

    Joined:
    Feb 21, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Thank you! This really helped
  15. lisasha3
    Offline

    lisasha3 New Member

    Joined:
    Sep 3, 2010
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    0
    Resurecting the thread.

    Just did a software upgrade. Keyboard is vibrating in Text messaging only. I have the stock app, but there is no choice in the settings to disable this. I also went to keyboard and input and looked there (per the above) because I've done a factory reset in the past, but that option for vibe on touch isn't there anymore either. I"m very confused as I know they were there prior to this software upgrade and now I can't stop the vibe.
  16. Miklb58
    Offline

    Miklb58 New Member

    Joined:
    Aug 3, 2012
    Messages:
    160
    Likes Received:
    0
    Trophy Points:
    0
    Hmmmmmm. I can't find the setting either....

    Mike
    Sent from my DROID RAZR using Droid Forums
  17. 94lt1
    Offline

    94lt1 DF Super Moderator Staff Member Premium Member

    Joined:
    Jan 16, 2012
    Messages:
    11,334
    Likes Received:
    617
    Trophy Points:
    113
    Location:
    SE TX
    Go into system settings, press options button while viewing the home screen, language and input, then tap on the android keyboard gear...vibrate on key press is the second box down..uncheck it and you're good..

    finally rooted...always MAXXIMIZED..
    Last edited: Mar 22, 2013
  18. 94lt1
    Offline

    94lt1 DF Super Moderator Staff Member Premium Member

    Joined:
    Jan 16, 2012
    Messages:
    11,334
    Likes Received:
    617
    Trophy Points:
    113
    Location:
    SE TX
    In texts hit your option key, settings. All the way down at the bottom...in mark that. These steps are for stock keyboards...

    finally rooted...always MAXXIMIZED..
  19. Miklb58
    Offline

    Miklb58 New Member

    Joined:
    Aug 3, 2012
    Messages:
    160
    Likes Received:
    0
    Trophy Points:
    0
    Ahh, yes. There it is.
    Thanks 94lt1

    Mike
    Sent from my DROID RAZR using Droid Forums
  20. lisasha3
    Offline

    lisasha3 New Member

    Joined:
    Sep 3, 2010
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    0
    That was it! Thanks so much! It's a bit different after the software upgrade and I couldn't find it.
    Awesome. Thanks again!
Search tags for this page
droid keyboard vibrate
,

droid razr keyboard vibrate

,

droid razr maxx keyboard vibrate

,
droid razr text vibrate
,
droid razr turn off keyboard vibrate
,
droid razr vibrate on touch
,
how to disable keyboard vibration on droid razr
,

how to stop droid razr from vibrating when texting

,

how to stop vibration on droid razr

,

how to turn off keyboard vibrate on droid razr

,

how to turn off keyboard vibration on droid razr

,

how to turn off touch vibration on droid razr

,

how to turn off vibrate touch on droid razr

,

how to turn off vibrating keyboard on droid razr

,

how to turn off vibrating keyboard on droid razr maxx