Vibrates when a make a call...stop this?

Discussion in 'HTC Droid Eris' started by DroidJim, May 18, 2010.

  1. DroidJim

    DroidJim New Member

    Joined:
    Jan 24, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Upgraded to 2.1 & now when I make a phone call, the phone vibrates, like signaling that it successfully started the call. Never used to do this and I don't want it to...all it does is make me think i'm getting a text or something every time I make a call.
    Anyone know where this setting is? I've spent an hour looking through the settings & searched on here but can't find anything.
     
  2. WRXtra

    WRXtra New Member

    Joined:
    Jan 11, 2010
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Phoenix, AZ
    Ratings:
    +0
    mine does the same and i cant find out where to stop that either :icon_evil:
     
  3. spillner

    spillner Member

    Joined:
    Jan 8, 2010
    Messages:
    405
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Western NY
    Ratings:
    +2
    Settings>Call settings>uncheck all the vibrating settings
     
  4. edward1965

    edward1965 New Member

    Joined:
    Mar 27, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I did not see the vibration setting.
     
  5. DroidJim

    DroidJim New Member

    Joined:
    Jan 24, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    There is no "call settings" in the main settings menu, and no vibration settings in the "call" section of the main settings menu. We are having this issue on the 2.1 version. Are other people not having this happen, or do they just not care?
     
  6. PRince

    PRince Member

    Joined:
    Feb 2, 2010
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    i just dont mind it that much. especially when im line lousy service areas.

    Is anyone experiencing any difficulty with dialing numbers or any lag? or how about setting their speed dial
     
  7. choduffield

    choduffield New Member

    Joined:
    Feb 2, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0

    I've had lag issues and ended up hanging up on people thinking the call didn't go through.

    Also, pre-2.1 when I was on a call and hit the power/hangup button once it would turn the screen back on. Now it hangs up the call. Annoying as I was used to hitting that key a lot during a call to bring back up the screen.
     
  8. mountaingen

    mountaingen New Member

    Joined:
    May 23, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I'm having the same problem, and there is no call setting. Its so annoying.
     
  9. ska8r411

    ska8r411 Member

    Joined:
    Jan 11, 2010
    Messages:
    109
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Miami1683's Attic
    Ratings:
    +0
    When on the dialing screen hit the menu button on droid. Its in there.
     
  10. mountaingen

    mountaingen New Member

    Joined:
    May 23, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Call setting is there, but in the call setting I can't figure out how to turn it off.
     
  11. LoneWolfArcher

    LoneWolfArcher Senior Member

    Joined:
    Dec 29, 2009
    Messages:
    1,232
    Likes Received:
    150
    Trophy Points:
    63
    Location:
    Michigan
    Ratings:
    +157
    This is the Eris forum, but thanks for trying to help.
     
  12. beaker75

    beaker75 New Member

    Joined:
    Jul 18, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0

    under the call settings make suer you have HAC Mode Settings box unchecked this will stop the phone from vibraring when calling numbers.
     
  13. DroidJim

    DroidJim New Member

    Joined:
    Jan 24, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Nope. Mine is & was unchecked, still vibrates every time.
     
  14. StormyHeather

    StormyHeather Member

    Joined:
    Jul 30, 2010
    Messages:
    151
    Likes Received:
    6
    Trophy Points:
    18
    Location:
    Metro Atlanta
    Ratings:
    +6
    Current Phone Model:
    Samsung Galaxy S4
    Twitter:
    GAPeachHeather
    I would accidentally hang up on people trying to go to the web or something else on my phone when talking with them. This was pre-2.1 (haven't tried it post 2.1).

    On your Eris when making a call and trying to access your phone's programs or something else on your phone, just hit the MENU button. That will bring up your home screen, even when making a call.

    Hope this helps!
     
  15. StormyHeather

    StormyHeather Member

    Joined:
    Jul 30, 2010
    Messages:
    151
    Likes Received:
    6
    Trophy Points:
    18
    Location:
    Metro Atlanta
    Ratings:
    +6
    Current Phone Model:
    Samsung Galaxy S4
    Twitter:
    GAPeachHeather

    Maybe your phone is just happy to be making a call! :biggrin:
     
Search tags for this page
android vibrates when making call
,
galaxy s3 vibrates when call is placed
,
how to stop my droid from vibrating when dialing
,

htc evo vibrates when making a call

,

htc rezound vibrate when making a call

,
htc thunderbolt vibrate during call
,
htc thunderbolt vibrates when calling
,
why does phone vibrate when making call
,
why does phone vibrate when making phone call
,
why does phone vibrate whn making call