1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

vibrate

Discussion in 'Droid RAZR MAXX' started by DazeesDad, Feb 7, 2013.

  1. DazeesDad
    Offline

    DazeesDad New Member

    Joined:
    Feb 7, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    How do i stop my keyboard from vibrating when i text
  2. GoCliffGo05
    Offline

    GoCliffGo05 Developer Relations Staff Member Premium Member

    Joined:
    Aug 16, 2012
    Messages:
    2,663
    Likes Received:
    249
    Trophy Points:
    63
    Location:
    Maryland
    Go to settings - language and input - click the little settings option next to your keyboard and uncheck vibrate on key press.

    Here's a screen. I'm in settings - language and input then i click the little sprocket next to the default keyboard.[​IMG]

    Sent from my DROID RAZR HD using Xparent Cyan Tapatalk 2
    Last edited: Feb 7, 2013
  3. Likwid_E
    Offline

    Likwid_E New Member

    Joined:
    Nov 1, 2012
    Messages:
    242
    Likes Received:
    9
    Trophy Points:
    0
    Location:
    California
    > Settings > Language & input > Android keyboard settings icon > uncheck Vibrate on keypress
Search tags for this page
droid maxx text keyboard vibrates how to stop
,
how to make a droid maxx vibrate
,
how to make keyboard stop vibrating on razr m
,

razr m keyboard settings

,
why does my keyboard vibrate when i text and am on the phone