Vibrate on phone keypad

Discussion in 'Android General Discussions' started by Shuler74, Nov 16, 2009.

  1. Shuler74
    Offline

    Shuler74 New Member

    Joined:
    Nov 16, 2009
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Does anyone know how to turn off the vibrate on the phone keypad when dialing a number or if it is even possible, too much lag when trying to put in the number for a call.

    Thanks
  2. Shuler74
    Offline

    Shuler74 New Member

    Joined:
    Nov 16, 2009
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Anyone know or is there a app that can change the phone keypad
  3. Shuler74
    Offline

    Shuler74 New Member

    Joined:
    Nov 16, 2009
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Tried that still vibrates when you dial a number on the number keypad....the reason I want it off because there is lag when trying to hit the buttons
  4. MooseStuff
    Offline

    MooseStuff New Member

    Joined:
    Nov 16, 2009
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    yea sorry i realised i was wrong lol. i havent found a setting yet for that. even turning off haptic feedback doesnt do it
  5. alexhendershott
    Offline

    alexhendershott New Member

    Joined:
    Nov 10, 2009
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Pittsburgh, PA
    Just wanted to chime in, if anyone knows of a haptic feedback controller app as well. I am dieing for this functionality as I too would love to turn it off on the dialer, the lock screen, and answering calls.
  6. MooseStuff
    Offline

    MooseStuff New Member

    Joined:
    Nov 16, 2009
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    I havent been able to find one. maybe when we get root it is something you could change?
  7. flannbarr
    Offline

    flannbarr New Member

    Joined:
    Nov 11, 2009
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    0
    The setting to turn it off is in "Settings"
  8. PaulL
    Offline

    PaulL New Member

    Joined:
    Dec 1, 2009
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    I can't determine how to turn it off, either. I agree that the lag is too long.

    I've tried turning off Haptic feedback, as well as turning off keyboard vibrate in the Android Keyboard setting.

    I can't see where haptic feedback EVER goes off .. maybe there's a glitch?
  9. mario_jr
    Offline

    mario_jr New Member

    Joined:
    Jan 10, 2010
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    Same lag here. :mad:
    Any ideas?
    Thanks
  10. Grinch
    Offline

    Grinch New Member

    Joined:
    Dec 2, 2009
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    I'm gonna chime in just to lurk here...I've been wanting to turn off the vibe to eliminate lag as well.
  11. dverplank
    Offline

    dverplank New Member

    Joined:
    Dec 9, 2009
    Messages:
    107
    Likes Received:
    0
    Trophy Points:
    0
    I am chiming in too. Mylock gets rid of the lock screen but I cannot get rid of the haptic feedback on the phone dialpad
Search tags for this page
avail 2 vibrate keyboard
,

disable keyboard vibe bionic

,
how do i stop vibrations on my keypad on the droid mini
,
how do i turn the vibrate off the keypad on the commando
,
how to change vibe on keyboard on droid
,
how to turn key pad vibrate off on droid 4
,
how to turn off key pad vibrations on a droid mini
,
how to turn off keypad vibration on motorola x
,
how to turn off vibrate on keypad on att avail 2
,
how turn off vibration on keypad on a droid 4
,
stop keyboard vibration motorola xt907
,
turn off dialer vibrate driod incredible
,
turn off vibrate on keypad on droid m
,
turning vibrate dialing off android
,
vibrate dialer lag android