vibrate broken?

Discussion in 'UltimateDroid' started by armopride07, Apr 20, 2011.

  1. armopride07

    armopride07 Member

    Joined:
    Nov 20, 2010
    Messages:
    166
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    im runnin UD 3.3.1 on my d1 and for some reason whenever i receive a SMS the phone doesn't vibrate. Im using GO SMS but it doesn't work for the stock one with GO SMS uninstalled either. vibrate setting is set to always in sound options to so i odn't know whats up.. any ideas?
     
  2. Droid DOES!!

    Droid DOES!! What iDoesn't Theme Developer Premium Member

    Joined:
    Jun 12, 2010
    Messages:
    6,375
    Likes Received:
    35
    Trophy Points:
    163
    Ratings:
    +35
    Has it been working?

    This thread has been Thunder struck!
     
  3. armopride07

    armopride07 Member

    Joined:
    Nov 20, 2010
    Messages:
    166
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    it worked on 3.3.0 just fine. but now its not.
     
  4. Droid DOES!!

    Droid DOES!! What iDoesn't Theme Developer Premium Member

    Joined:
    Jun 12, 2010
    Messages:
    6,375
    Likes Received:
    35
    Trophy Points:
    163
    Ratings:
    +35
    Have you tried a reboot?

    This thread has been Thunder struck!
     
  5. armopride07

    armopride07 Member

    Joined:
    Nov 20, 2010
    Messages:
    166
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    yup yup. tried the main one and the hot reboot and still nothing.
     
  6. Dolfan

    Dolfan Member

    Joined:
    Mar 8, 2010
    Messages:
    268
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1

    Try REflashing the rom..
     
  7. armopride07

    armopride07 Member

    Joined:
    Nov 20, 2010
    Messages:
    166
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    as in flash it over what i have now? or completely wipe and stuff and reflash it from scratch?
     
  8. Dolfan

    Dolfan Member

    Joined:
    Mar 8, 2010
    Messages:
    268
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    I would just flash the rom right over what you have

    Sent from my Droid using DroidForums
     
  9. armopride07

    armopride07 Member

    Joined:
    Nov 20, 2010
    Messages:
    166
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    just tried it and still nothing. its going to have to come down to wiping huh?
     
  10. Dolfan

    Dolfan Member

    Joined:
    Mar 8, 2010
    Messages:
    268
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
  11. armopride07

    armopride07 Member

    Joined:
    Nov 20, 2010
    Messages:
    166
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    still no luck. it was working fine on my previous rom but..i dont know whats up. oh well .
     
  12. Dolfan

    Dolfan Member

    Joined:
    Mar 8, 2010
    Messages:
    268
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1

    This may sound silly....but try this...go to menu,... settings...then sounds..check mark the box silent mode...then go to ringtone...and choose one...then to notification ringtone and choose one...then exit and reboot...try that..

    Bob
     
  13. Couch

    Couch New Member

    Joined:
    Sep 7, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Vibration on SMS hasn't worked for me since I switched from stock 2.1(I went to BB until GB came out and then I switched to UD)

    I'm using SPRecovery, maybe that has something to do with it.
     
  14. armopride07

    armopride07 Member

    Joined:
    Nov 20, 2010
    Messages:
    166
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    you have the same problem to?? isn't it a pain in the butt? have you found any luck? i don't think its SPRecovery because i was running PEv5 (GB) and it didn't work for a little bit but all of a sudden it kicked in like a week into using it so i hope that that'll happen with UD.
     
  15. 561427

    561427 Member

    Joined:
    Mar 4, 2010
    Messages:
    349
    Likes Received:
    3
    Trophy Points:
    18
    Location:
    Seattle, WA
    Ratings:
    +3
    I have a vibrate issue but its not an alert. I would suggest trying other free messaging apps and seeing if they change anything. That way you can be certain it is the phone/ROM/settings of the phone.

    The issue I have is a long press of the camera phone to bring up the camera makes it freak out. What I mean is that it still functions normally (long press to start camera) but it vibrates really really quickly (a few times a second so about 7_10 times) to bring up the camera. Just thought I would add that there is a weird bug I have in common about a vibrate feature on my device too.
     
Search tags for this page

android vibration broke

,

droid incredible 2 vibrate broken

,
galaxy s3 vibration broken
,

go sms pro vibrate not working

,
htc incredible vibrate broken
,

motorola droid a955 vibration broken

,
my phone vibrator is broken android
,
my vibration on my android broke
,
phone vibration broken rezound
,
the vibration on my android is broken