very odd occurance

Discussion in 'ChevyNo1' started by lee__D, Sep 17, 2010.

  1. lee__D

    lee__D Member

    Joined:
    May 21, 2010
    Messages:
    246
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    im running metickOnes FRD22D Rom right now (just stock rooted,deodexed), with a p3droid kernel (800mhz lv).

    I switched back to a chevy kernel (800mhz ulv), but when i did the music player wuold not play .wma or .m4a files. The only switch i made was the kernel. when i put the p3droid kernel back on, it played the files perfectly.

    i dont remember if i had this issue when running SS4.7, but have any of you guys noticed weird music problems w/ a chevy kernel? Maybe it's the combo of the kernel and rom, idk, i was just wondering if anyone experienced this or could offer some insight as ti why it would happen.

    i remember experiencing music issues before, but never gave the thought that it cuold be the kernel.

    thx guys
     
  2. ChevyNo1

    ChevyNo1 Premium Member
    Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    153
    Ratings:
    +5
    Odd indeed - can you capture a logcat of when it fails to play? I don't see anything in the kernel that would affect that ...
     
  3. lee__D

    lee__D Member

    Joined:
    May 21, 2010
    Messages:
    246
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    ill put yur kernel back on when i get a chance.

    ive googled how to do log cats through terminal emulater, but i get this huge thing. Would you know how to just get a music player log cat?

    thx for the quick response, chevy