Very glitchy Razr on ICS PLEASE HELP

Discussion in 'Droid RAZR Support' started by kryst8642, Nov 7, 2012.

  1. kryst8642
    Offline

    kryst8642 New Member

    Joined:
    Nov 7, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Heres the situation as quick and clear as I can make it:

    A friend has my old Droid Razr. It was working perfectly fine before she got it. When it was put on her account these issues started happening intermittently:

    -Everything done from the home screen sends her back to the home screen, i.e. opening an app (automatically closes), switching home slides (slides immediately back), or sliding down the notification bar, which just scrolls back up.

    The phone HAS BEEN WET, but was dried out with rice and worked perfectly after being dried and worked up until put on this account.

    It is in ICS, and was before the phone came to her account.

    The cache was cleared from the boot menu, and the phone has been factory reset several times.

    Also, the phone was logged in with a new Gmail account, so we've ruled out a bad set of applications.

    I thought it might be software but HERES THE KICKER-

    The phone seems to work perfectly when plugged in to a charger, even if the charger is not the motorola one that comes with the phone...

    The problem seems to be something that happens from time to time but can be incinsistently frequent and aggressive. The problem also affects the ability to operate the boot menu.

    HELP PLZ, I am at a total loss
  2. TisMyDroid
    Offline

    TisMyDroid New Member

    Joined:
    Feb 16, 2011
    Messages:
    4,453
    Likes Received:
    353
    Trophy Points:
    0
    Location:
    Central New York
    Wow kryst, I am at a total loss also. It could be an app that is installed that is causing the conflict but that is just a far fetched guess. Maybe someone else will have some ideas.
  3. kryst8642
    Offline

    kryst8642 New Member

    Joined:
    Nov 7, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    My thought is that maybe the operating system is corrupt. I guess the home screen issue is something I've also heard from different Motorola phones. Does anyone know if this is something that may be fixable if I reflash the ICS operating system?
  4. djspy
    Offline

    djspy Member

    Joined:
    Aug 19, 2010
    Messages:
    641
    Likes Received:
    14
    Trophy Points:
    18
    Location:
    N. California
    Have you tried booting in safe mode? I think it's done by holding down the Volume down key while the phone is booting up. Wait until "Safe Mode" appears on the lower right corner. To get out of safe mode simply reboot your device as normal.
  5. kryst8642
    Offline

    kryst8642 New Member

    Joined:
    Nov 7, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Safe mode had the same issues
  6. doniago
    Offline

    doniago Member

    Joined:
    Sep 19, 2010
    Messages:
    179
    Likes Received:
    6
    Trophy Points:
    18
    Location:
    Burlington, VT
    Might want to do an FDR if Safe Mode isn't helping anything.
  7. 94lt1
    Offline

    94lt1 DF Super Moderator Staff Member Premium Member

    Joined:
    Jan 16, 2012
    Messages:
    11,630
    Likes Received:
    752
    Trophy Points:
    113
    Location:
    SE TX
    Just do an fdr... get it over with... that will rule out software...and if this continues, then its probably hardware related...
  8. TisMyDroid
    Offline

    TisMyDroid New Member

    Joined:
    Feb 16, 2011
    Messages:
    4,453
    Likes Received:
    353
    Trophy Points:
    0
    Location:
    Central New York
    I think an fdr is not going to solve the problem if it has already been done several times.

    Call Verizon. If it is still under warranty, then she may be able to get a replacement, although that it has gotten wet may make that not possible. How long has it worked fine since it got wet?
  9. TMYINC
    Offline

    TMYINC New Member

    Joined:
    Sep 30, 2010
    Messages:
    377
    Likes Received:
    4
    Trophy Points:
    0
    Sounds like water damage might have corroded the battery connectors. Bad thing is you can't get to it without performing surgery.

    Sent from my XT875 using Xparent ICS Tapatalk 2
  10. kryst8642
    Offline

    kryst8642 New Member

    Joined:
    Nov 7, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Like I mentioned in the original post, we did several factory data resets. It seemed stable for a short time and would start getting glitchy again.

    I don't know how a charger would stabalize the issue, or if it is even related.

    Also it's not covered under warranty, as like I said the phone has been wet and the indicators are solid.
  11. jaye712
    Offline

    jaye712 Active Member

    Joined:
    Apr 30, 2012
    Messages:
    842
    Likes Received:
    33
    Trophy Points:
    28
    I gotta go with Tis on this one..have u tryed to uninstall all the apps they downloaded n test it without all those apps?its alot to do i know, but there might be a lil hope if anything.if that dont wrk,then it might jst be damaged..goodluck

    RAZR215UNROOTED
Search tags for this page

my android razor is glitchy

,

razr m seems glitchy