Verizon wireless

Discussion in 'Droid RAZR Support' started by Raydee35, Nov 16, 2011.

  1. Raydee35
    Offline

    Raydee35 Member

    Joined:
    Dec 9, 2009
    Messages:
    305
    Likes Received:
    4
    Trophy Points:
    18
    Ratings:
    +4
    Every time I get a call or make a call my razr says "Verizon wireless". It is very annoying and nobody at Verizon has any idea how to turn it off.

    Sent from my DROID RAZR using DroidForums
     
  2. tjk629
    Offline

    tjk629 Silver Member

    Joined:
    Jan 5, 2010
    Messages:
    3,035
    Likes Received:
    65
    Trophy Points:
    113
    Ratings:
    +65
    Is it part of the ringtone?

    Sent from my DROID BIONIC using DroidForums
     
  3. Raydee35
    Offline

    Raydee35 Member

    Joined:
    Dec 9, 2009
    Messages:
    305
    Likes Received:
    4
    Trophy Points:
    18
    Ratings:
    +4
    No it is not part of the ringtone.

    Sent from my DROID RAZR using DroidForums
     
  4. Insidious
    Offline

    Insidious Active Member

    Joined:
    Feb 21, 2011
    Messages:
    1,033
    Likes Received:
    4
    Trophy Points:
    38
    Location:
    Maryland
    Ratings:
    +4
    That's saying what carrier the caller is from

    Sent from my DROID2 GLOBAL using DroidForums
     
  5. Sydman
    Offline

    Sydman Premium Member Rescue Squad Premium Member

    Joined:
    Jul 18, 2010
    Messages:
    3,566
    Likes Received:
    308
    Trophy Points:
    198
    Location:
    Austin, Tx
    Ratings:
    +322
    Go into your Call Settings and under Caller ID readout choose Ring Only
     
  6. kawi117ps
    Offline

    kawi117ps New Member

    Joined:
    Jan 6, 2010
    Messages:
    21
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Ohio
    Ratings:
    +1
    Go to settings, sound and uncheck roaming tone.
     
  7. luvarabhorse
    Offline

    luvarabhorse New Member

    Joined:
    Nov 29, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thank you SO MUCH! That was so annoying for me too!
     
  8. Raydee35
    Offline

    Raydee35 Member

    Joined:
    Dec 9, 2009
    Messages:
    305
    Likes Received:
    4
    Trophy Points:
    18
    Ratings:
    +4
    Thanks that worked!

    Sent from my DROID RAZR using DroidForums
     
Search tags for this page

motorola droid razr how do you turn off when it says verizon

,

my droid razr phone has static everytime i make a call

,

razr says verizon wireless