"Verizon Wireless!" when I make or receive a call

Discussion in 'Droid X Tech Support' started by para7452, Sep 10, 2010.

  1. para7452
    Offline

    para7452 New Member

    Joined:
    Sep 8, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    When I make or receive calls, my DX says, "Verizon Wireless" then connects the call. I've tried almost everything i can think of to stop it, but it always does it. It doesn't matter if the call connect tone is on or off, I simply don't get the little bloop! noise that goes off when the call does through if the notification tone is off. I've done the* 228 thing to make sure the phone is up on the current programming, didn't help.

    Verizon support tells me I should do a hard reset, the tech guy at the store where I got the phone says that it probably wont help. The phone is unhacked and unrooted and stock. It didn't always do this, but started a few days after I got the phone.

    Has anyone else experienced this? What did you do to fix it. I hate to do a hard reset and then have to build everything back the way I want it, since it's taken me a week to get it the way I want it.

    Any ideas?

    Thanks!
  2. hookbill
    Offline

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,545
    Likes Received:
    5
    Trophy Points:
    0
    Location:
    N.E. Ohio
    I think the tech guy is wrong. Do a factory data reset, if it wasn't doing it before it won't be doing it again.
  3. UltraDroid
    Online

    UltraDroid DF Super Moderator Staff Member

    Joined:
    Apr 21, 2010
    Messages:
    2,550
    Likes Received:
    103
    Trophy Points:
    63
    Location:
    Cleveland, Ohio - The North Coast!
    I have the identical problem. My Droid X started talking right out of the box, and hasn't shut up yet. I rooted my phone, and that didn't stop the babble. I installed CW Recovery, added a theme, and it STILL talks to me all the time. Establishing network connections, placing a call, hanging up - it just babbles on. :icon_evil:

    -Mike
  4. scf
    Offline

    scf Member

    Joined:
    Mar 11, 2010
    Messages:
    390
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Weare, NH
    Go into your Settings menu, and check you accessibility settings. Sounds like you may have enabled Talkback and Kickback (for vision impaired users).
  5. RETG
    Offline

    RETG Member

    Joined:
    Jul 8, 2010
    Messages:
    491
    Likes Received:
    8
    Trophy Points:
    18
    Location:
    West of the Rockies, East of the Pacific
    I had this problem with a BB and a call to just the regular customer service solved it. It was a setting, but I can't remember where it was and it was on a BB not a Droid device.
    Just call Verizon help; forget the tech people.
  6. yurdle
    Offline

    yurdle New Member

    Joined:
    Jun 29, 2010
    Messages:
    166
    Likes Received:
    0
    Trophy Points:
    0
    You want to go to setting > Sound > and un-check Roaming Tone. Roaming tone announces what network you are currently on. So when you are on the Verizon network(not roaming) it announces Verizon Wireless. When roaming it announces Roaming or something like that..
    Hope this helps =)
    Yurdle
  7. para7452
    Offline

    para7452 New Member

    Joined:
    Sep 8, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Thanks for the suggestions. I tried verizon first. No help. Guess I'll try the hard reset. Bah.
  8. yurdle
    Offline

    yurdle New Member

    Joined:
    Jun 29, 2010
    Messages:
    166
    Likes Received:
    0
    Trophy Points:
    0
    hmm was my solution a no go? or is that what you meant by call connect tone?
    Last edited: Sep 10, 2010
  9. dbutters
    Offline

    dbutters New Member

    Joined:
    Jan 17, 2010
    Messages:
    73
    Likes Received:
    0
    Trophy Points:
    0
    What yurdle said- it's a feature, not a bug. Disable it in the sounds menu.
  10. yurdle
    Offline

    yurdle New Member

    Joined:
    Jun 29, 2010
    Messages:
    166
    Likes Received:
    0
    Trophy Points:
    0
    lol yeah.. kinda funny verizon techs don't really know about it... oh well..
    hope you didn't wipe your phone before checking that setting lol
  11. para7452
    Offline

    para7452 New Member

    Joined:
    Sep 8, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Hurdle, I believe you have nailed it! I tried incoming and outgoing and no VZ notification! You are the Droidmeister. Much thanks!
  12. yurdle
    Offline

    yurdle New Member

    Joined:
    Jun 29, 2010
    Messages:
    166
    Likes Received:
    0
    Trophy Points:
    0
    *cough* Yurdle not Hurdle *cough* =p
    lol not quite Droidmeister =p
    Glad i could help though.
  13. para7452
    Offline

    para7452 New Member

    Joined:
    Sep 8, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Goodness. I'm. A. Boob. But, you got me over that hurdle! Maybe a good second name for you?

    Thank you Yurdle! (My overly helpful X did an autocorrect and I didn't catch it)
  14. UltraDroid
    Online

    UltraDroid DF Super Moderator Staff Member

    Joined:
    Apr 21, 2010
    Messages:
    2,550
    Likes Received:
    103
    Trophy Points:
    63
    Location:
    Cleveland, Ohio - The North Coast!
    Actually, this was the suggestion that seemed to work for me. I went into sounds and experimented with turning things on and off, until I hit on a combination that finally shut the thing up. I never *did* have the accessibility feature enabled, and like I said in an earlier post, my Droid X talked out of the box.

    Well now it finally shut up! :icon_ banana::icon_ banana:

    -Mike
  15. dbutters
    Offline

    dbutters New Member

    Joined:
    Jan 17, 2010
    Messages:
    73
    Likes Received:
    0
    Trophy Points:
    0

    It would be handy if a)you traveled a lot and b)Verizon's network was less extensive and you had to actually worry about roaming.

    I do like the feature that announces who is calling before the phone starts ringing on incoming calls. There are a lot of the moto blur features that I like a lot coming from the Droid 1 w/ vanilla froyo.
  16. Cee
    Offline

    Cee New Member

    Joined:
    Aug 4, 2010
    Messages:
    23
    Likes Received:
    1
    Trophy Points:
    0
    Thanx!


    Oh man THANK YOU! I recently had to do a hard reset and my formerly silent phone started babbling when making and receiving calls. I'd checked all the sound settings but never thought to uncheck the roaming tone b/c I thought that meant I'd get some kind of audible tone when I left the network. That is something that should be listed more clearly IMO.

    Anyway, thanx again for this advice!
  17. TwinkleFingers
    Offline

    TwinkleFingers New Member

    Joined:
    Jan 20, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    New York City
    Thanx for this thread!

    I've had my DX for 3 days now and I've been trying to figure out how to get it to stop saying "Verizon Wireless" before EVERY call.

    But now on a related topic, is there a way to get rid of the beep that sounds when I hang up the call?
Search tags for this page
after i reset my phone it quit makeing calls now when i call
,
can i still receive call on verizon when minutes are up
,

how do i make my android stop annoucing the name of the pers

,
how to get the verizon wireless voice before reciecivng a ca
,

how to stop verizon wireless before each call received

,

my phone makes a bloop noise at the beginning of each call

,

phone is saying verizon wireless when receiving calls

,
says verizon before making or receiving a call
,

when i make a call why does my cell phone say verizon wireless when making a call

,
when making calls my phone says verizon wireless
,

why does my phone say verizon wireless when i make a call

,
why does my phone say verizon wireless when making a call
,
why does my phone say verizon wireless whenever i make a cal
,
why does my verizon cell phone sayverizon wireless when call
,
why would my phone always say verizon wireless when i call s