Verizon Wireless Call Announcement

Discussion in 'Droid 2 Tech Issues' started by troutbeck27, Nov 16, 2010.

  1. troutbeck27
    Offline

    troutbeck27 Member

    Joined:
    Oct 15, 2010
    Messages:
    108
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Eugene, Oregon
    Ratings:
    +0
    OK I thought I saw a thread awhile back about turning this announcement on and off.

    Anyhow I can't find it. My issue is that anytime I receive a call I get an audible announcement "Verizon Wireless" I am not sure if I turned this on some how but it only started after the recent update and taking out my battery for about an hour.

    Anyone know anything about this and/or how to turn it off?

    Thanks,

    Troutbeck27
     
  2. trook
    Offline

    trook Member

    Joined:
    Sep 4, 2010
    Messages:
    616
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lake Elsinore Ca
    Ratings:
    +0
    is it in the sound settings? they have sounds set up for everything in that. If its not a setting, try pressing *228 then follow instructions to reprogram your phone activation and roaming.
     
Search tags for this page
how to stop announcement of phone calls from a droid phone
,
how to turn off call announcement on g'z one phone
,
how to turn off caller announce on droid bionic
,
how to turn off verizon audible announcement on android phon
,
how to turn off verizon wireless announcement
,
turning off smart phone audible call announce
,

verizon announcement codes

,
verizon galaxy s3 turn off time available for this call anno
,
verizon wireless announcement 2 switch codes
,
verizon wireless announcement codes