Verizon Voice

Discussion in 'Motorola Droid X' started by agreco60, Aug 3, 2010.

  1. agreco60

    agreco60 Member

    Joined:
    Aug 3, 2010
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Can anybody tell me how to get rid of the "Verizon Wireless" voice every time I make or receive a call on the Droid X. I have tried everything and I can't find anything in the set up menu.

    Thanks
     
  2. agreco60

    agreco60 Member

    Joined:
    Aug 3, 2010
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Found It...Go to Settings-Sound & Display-Roaming Tone ( Disable )
     
  3. lsmx3

    lsmx3 New Member

    Joined:
    Jul 27, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thank you!!!!! Thank you!!!! Thank you!!!!! I was so sick of hearing that!!!!
     
  4. Droiduga

    Droiduga Member

    Joined:
    Jul 18, 2010
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Texan in Illinois for job only
    Ratings:
    +0
    Thank you, I wondered where that was coming from too!
     
Search tags for this page

how to get rid of verizon wireless voice