Using Handcent- How to disable Stock Messages?

Discussion in 'HTC Rezound' started by hydro556, Apr 6, 2012.

  1. hydro556

    hydro556 Member

    Joined:
    Dec 2, 2009
    Messages:
    363
    Likes Received:
    3
    Trophy Points:
    18
    Ratings:
    +3
    Coming from a Galaxy Nexus and new to Rezound.

    I DL'd Handcent and now when I get a text, I get the Handcent one first, then a few seconds later I get a notification of the same message from the stock app.

    I have dealt with this on other phones, but cannot figure out how to disable it on the Rezound. Any help?
     
  2. Droid DOES!!

    Droid DOES!! What iDoesn't Theme Developer Premium Member

    Joined:
    Jun 12, 2010
    Messages:
    6,375
    Likes Received:
    35
    Trophy Points:
    163
    Ratings:
    +35
    No settings in the default app to disable notifications?

    Sent from my Untouchable TB using some form of Xparent Tapatalk ;)
     
  3. idiotekniQues

    idiotekniQues Member

    Joined:
    Aug 13, 2010
    Messages:
    136
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    that's it. just go to the default messaging app and disable notifications.
     
  4. Secretminded

    Secretminded New Member

    Joined:
    Aug 26, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    C6730

    Hello I had the same problem and I have figure it out It took me a while, not sure if it would work for you, After you disable the default this where we go wrong at instead of defaulting the stock messaging, don't check it leave it alone and just uncheck notification on the messaging and leave it just like that. Now I get a single text, but the mms runs really slow when u sent a pic, but you can send through the messaging still. Overall the double texting stop and im using handcent, so disable all the messaging and don't disable all the other the part when they ask to make whatever messaging app u are using, leave it enable. Mines working fine but the pic just go through slow, but im working on that as well.
     
Search tags for this page
android handcent disable stock sms
,
can i disable stock messaging in lenovo p770?
,
disable default sms android
,
disable stock messaging app android
,
disable stock text messaging android
,

handcent disable stock sms

,
how to disable default messaging app android
,
how to turn off messaging when using handcent
,
turn off default messaging android
,
using handcent turn off messaging