Using bluetooth keyboard constantly changes keyboard to samsung default from SwiftKey

Discussion in 'Samsung Galaxy S3' started by Jon K, Apr 16, 2013.

  1. Jon K
    Offline

    Jon K Member

    Joined:
    Aug 9, 2010
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    This is so annoying and my phone never did this until after I updated. I use a BT keyboard at work to text and do email stuff. I use SwiftKey as my default keyboard when typing on the phone. Now, when I use a BT keyboard a message comes up about changing the keyboard input and it resets it to the Samsung keyboard which is horrible. Is there any way to stop this from happening?! It's driving me nuts now - I get up to go to a meeting, have to go to options, input, keyboard, etc., then back to my desk my BT keyboard makes it go to Samsung keyboard... then to a meeting, options, input, keyboard...


    Anyone have any ideas!?
     
  2. thetroll
    Offline

    thetroll New Member

    Joined:
    May 22, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Any joy with this, Jon? Getting the exact same thing since my Note mkI upgraded to JellyBean... Properly irritating!
     
  3. dvo
    Offline

    dvo New Member

    Joined:
    Nov 16, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
Search tags for this page
bluetook keyboard swiftkey
,
bluetooth keyboard
,
bluetooth swiftkey
,
how do i switch swiftkey keyboards with bluetooth
,
swift key bluetooth keyboard
,
swiftkey bluetooth
,

swiftkey bluetooth keyboard

,
swiftkey nit work with bluetooth keyboard
,
use swiftkey on samsung note with bluetooth keyboard
,

use swiftkey with bluetooth keyboard