Use the ignore call slider to send to GV?

Discussion in 'Android General Discussions' started by gatorbait, Nov 26, 2009.

  1. gatorbait
    Offline

    gatorbait Member

    Joined:
    Nov 23, 2009
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    So I basically have full Google voice integration except for one thing. Using the ignore call slider button will send my calls to my carrier voicemail instead of my Google voicemail? Anyone know how to change this?
     
  2. suzukimethod
    Offline

    suzukimethod Member

    Joined:
    Nov 7, 2009
    Messages:
    83
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    tucson, gulf cost
    Ratings:
    +1
    Settings -> Call Settings -> Voicemail Settings

    Change this to your google voice number.

    That's my best guess (it's how i have it set up, and it works for me)
     
  3. gatorbait
    Offline

    gatorbait Member

    Joined:
    Nov 23, 2009
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    That's what I was thinking to do, but Google voicemail is not listed under that setting for me. Do you know if there is something in your Google voice settings that I would need to enable to have that option show up on my phone?
     
  4. Stigy
    Offline

    Stigy Active Member

    Joined:
    Nov 5, 2009
    Messages:
    1,079
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    New Jersey
    Ratings:
    +0
    In my Google Voice account I setup voicemail on my number AND then changed my forwarded settings (via Google's instructions) on my phone.

    Now my voicemail goes to my GV number and transcribes and everything.

    **NOTE** Forwarded GV voicemails use airtime.
     
  5. gatorbait
    Offline

    gatorbait Member

    Joined:
    Nov 23, 2009
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    So if somebody calls you and you use the red slider button to ignore their call instead of answering it with the green slider button, does it send them to your Google voicemail? If I do that on mine it sends the to my Verizon voicemail. However, if I just let it ring, it will send them to my Google voicemail.
     
  6. Harrison_W1337
    Offline

    Harrison_W1337 Member

    Joined:
    Nov 21, 2009
    Messages:
    99
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I dont have that problem at all. Thats odd mine works 100%.
     
  7. Stigy
    Offline

    Stigy Active Member

    Joined:
    Nov 5, 2009
    Messages:
    1,079
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    New Jersey
    Ratings:
    +0
    Yes both go to my Google Voicemail.
     
  8. gatorbait
    Offline

    gatorbait Member

    Joined:
    Nov 23, 2009
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I just wanted to say thanks, Stigy. I went into my Google Voice settings and made these changes. Now it works exactly how I wanted it to.
     
Search tags for this page

how to use call ignoring