USB to PC Help

Discussion in 'ChevyNo1' started by sincerity, Aug 25, 2010.

  1. sincerity
    Offline

    sincerity Member

    Joined:
    Dec 4, 2009
    Messages:
    192
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    This just recently randomly happened...I can't get my pc to recognize droid as mass storage device no matter what I do...sometimes it'll pop up on pc but then it'll say not connected...I don't get the notification on the droid anymore either...tried multiple usb ports as well as PCs, same story. it charges btw while in dock. Also in recovery I can mount/unmount and view/add/remove files perfectly
     
  2. hogowner
    Offline

    hogowner Member

    Joined:
    Mar 9, 2010
    Messages:
    306
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    is the USB cable good???
     
  3. azpilot
    Offline

    azpilot Member

    Joined:
    Aug 4, 2010
    Messages:
    306
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Some podunk town, Arizona
    Ratings:
    +0
    If you have tried another cable and same issue, reset phone to factory and test. If it still does not work then get another phone.
     
  4. sincerity
    Offline

    sincerity Member

    Joined:
    Dec 4, 2009
    Messages:
    192
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    it doesn't sound like a software issue to you guys? I tried with another dock/cable and it didn't work....yet it works in recovery leading me to believe it's something to do with the software...i'll flash a stock rom and try here shortly
     
  5. sincerity
    Offline

    sincerity Member

    Joined:
    Dec 4, 2009
    Messages:
    192
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    okay so just flashed BB .4 and it works fine...so it's definitely something to do with SS 4.7...I want to say I had 4.7 installed at some poitn and it worked. Maybe i'll just reinstall it and see what happens...very strange
     
  6. sincerity
    Offline

    sincerity Member

    Joined:
    Dec 4, 2009
    Messages:
    192
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    ok so reinstalled 4.7 after wiping and then used restore apps and same thing...it's like it's turned off or something...is there a setting in chevytools i'm missing?
     
  7. sincerity
    Offline

    sincerity Member

    Joined:
    Dec 4, 2009
    Messages:
    192
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    AGH, NEVERMIND!! I had "hide usb" checked...dumb ass me.
     
  8. wricks
    Offline

    wricks Premium Member Premium Member

    Joined:
    May 5, 2010
    Messages:
    374
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Burlington, NC
    Ratings:
    +0

    LOL That got me once as well. I had checked hide usb and adb just tp see what the bar looked like without them. Promptly forgot and went on about my business. Plugged it up later in the day to transfer a file and DAMN IT! WHAT THE ----- IS WRONG NOW!

    User error, that's what.
     
  9. sincerity
    Offline

    sincerity Member

    Joined:
    Dec 4, 2009
    Messages:
    192
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    haha :) glad i'm not the only one....I just took it wrong...I assumed it wouldn't disable the ability to usb sync, just that it would hide the usb icon whilst connected. Either way all is well in teh world of SS 4.7 now...amazing work Chevy