usb not connecting

Discussion in 'Cyanogenmod - X' started by searayman, Jul 10, 2011.

  1. searayman

    searayman Member

    Joined:
    Nov 7, 2009
    Messages:
    947
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I plug it in and click to usb mass storage and it never shows up on my ubuntu computer. Any ideas?
     
  2. Bigbootyman

    Bigbootyman Member

    Joined:
    Dec 20, 2009
    Messages:
    139
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    Try the usual....

    Disconnect usb and try again. Still no justice, reboot. Still nothing? disconnect cable from computer, turn phone off, connect USB then power up your phone. Hope this helps.
     
  3. creaky

    creaky Member

    Joined:
    Dec 10, 2009
    Messages:
    561
    Likes Received:
    15
    Trophy Points:
    18
    Location:
    NY
    Ratings:
    +19
    I've found that turning off USB debugging in settings and then turning it back on and then connecting does the trick.

    sent from my Cyanogenmodded X
     
    Last edited: Jul 10, 2011
  4. Smack77

    Smack77 Member

    Joined:
    Sep 19, 2010
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I went to USB debugging (Menu-->Applications-->Developement) and checked USB Debugging and turned off the USB debugging notify. Then my started to work. Sometimes I have to plug, unplug and the plug back in to the computer for it to work. In the steps in figuring this out I may have turned dubugging on and off like the poster above mentioned.
     
  5. gimlet72

    gimlet72 Member

    Joined:
    Jan 19, 2011
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    West Palm Beach
    Ratings:
    +0
    I have had the same issue. It will resolve if I unplug and then re plug the usb cable.
     
  6. Hobn

    Hobn Member

    Joined:
    Aug 28, 2010
    Messages:
    164
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    It is a reported bug for CM7. It's not a hardware fault. Usually unplugging and plugging it back in works for me.
     
Search tags for this page
connect cyanogenmod to ubuntu
,
cyanogenmod 10 usb settings
,
cyanogenmod 11 usb not working
,
cyanogenmod 7 usb mass storage
,
cyanogenmod 7 usb storage
,

cyanogenmod connect to pc

,
cyanogenmod connect usb
,

cyanogenmod not connecting to pc

,
cyanogenmod usb storage not working
,

cyanogenmod usb ubuntu