USB icon

Discussion in 'Android Tech Support' started by saddlmup, Feb 1, 2011.

  1. saddlmup

    saddlmup New Member

    Joined:
    Dec 13, 2009
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    When I pull down the tab from the top of the screen with the usb icon, I don't seem to get what I am looking for. Want to change to charge only and feel really stupid. Was told by many to pull down top bar and there it is! There it isn't!! What am I doing wrong?:icon_evil:
     
  2. B-Unit

    B-Unit Member

    Joined:
    Mar 26, 2010
    Messages:
    302
    Likes Received:
    4
    Trophy Points:
    18
    Ratings:
    +4
    A) What phone are you using?
    B) Are you running a custom ROM?
     
  3. BayouFlyFisher

    BayouFlyFisher Rescue Squad Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,960
    Likes Received:
    17
    Trophy Points:
    153
    Location:
    Baton Rouge, LA
    Ratings:
    +17
    Don't quite understand. What does "want to change to charge only" mean? Sorry be dense, but.....

    If you only want to charge the phone when the usb is connected, well then you don't have to do anything. Just plug in the usb cable and leave the phone alone and it will charge and do nothing else.
     
  4. saddlmup

    saddlmup New Member

    Joined:
    Dec 13, 2009
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Usb

    I am using the Droid X. There used to be, when I plugged it into the puter, a screen on the phone which asked if I wanted to use the USB to charge the phone, to Sync, or something else. There was also a check box to say if I didnt want to see the screen again. Duh - I checked the box, now I am trying to sync Deja Office/Companion Link, and it keeps telling me to switch the USB to "Charge Only".

    This is where I become even more clueless than normal.
     
  5. BayouFlyFisher

    BayouFlyFisher Rescue Squad Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,960
    Likes Received:
    17
    Trophy Points:
    153
    Location:
    Baton Rouge, LA
    Ratings:
    +17
    Found this:
    When connected to the PC, the DROID X offers multiple options for the USB connection mode. The default USB mode, “PC Mode” for DROID X, prevents DejaOffice from synchronizing since it doesn’t allow mounting of the SD card. To fix this problem, DROID X users need to change the USB mode from the default “PC Mode” to “Charge Only”. Here is how to do so:
    1. Connect the phone to the PC via the USB cable.
    2. Pull down the Android notification bar (tap the very top of the screen ans swipe down) and select USB Connection.
    3. Select “Charge Only”, then tap OK.

    Once this has been done you can sync with DejaOffice as usual. “Charge Only” will remain as the default setting, so you don’t need to go through the above steps every time. See more info on CompanionLink’s solutions to sync with DROID X.

    Is there no "USB Connection" button in the pull down menu now??
     
  6. saddlmup

    saddlmup New Member

    Joined:
    Dec 13, 2009
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    there is no usb in the pull down menu
     
  7. BayouFlyFisher

    BayouFlyFisher Rescue Squad Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,960
    Likes Received:
    17
    Trophy Points:
    153
    Location:
    Baton Rouge, LA
    Ratings:
    +17
    Are you using the stock cable that came with the phone?
     
  8. BayouFlyFisher

    BayouFlyFisher Rescue Squad Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,960
    Likes Received:
    17
    Trophy Points:
    153
    Location:
    Baton Rouge, LA
    Ratings:
    +17
    Do you have Doubletwist installed? It has a setting that forces Mass Storage Mode on connection. Probably not related, but just throwing it out there.
     
  9. BayouFlyFisher

    BayouFlyFisher Rescue Squad Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,960
    Likes Received:
    17
    Trophy Points:
    153
    Location:
    Baton Rouge, LA
    Ratings:
    +17
    Ok, here's another thing to check/try: From the home screen go to menu/settings/applications/development and uncheck USB Debugging.
     
  10. saddlmup

    saddlmup New Member

    Joined:
    Dec 13, 2009
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    no on the Doubletwist, and I've tried 2 more cables, one is a Motorola, and other is Samsung. Nothing on the pull down screen except ongoing (weather 17 degrees!!)and 2 Notifications. Maybe I should try to back-up everything and then format.
     
  11. bigsapz

    bigsapz Guest

    Ratings:
    +0
    Have u gone to "connect to PC" or "PC mode" under settings? Should b able to change USB connection type there. Choose Charge Only

    sent from my 2.3.2 Incredible
     
  12. saddlmup

    saddlmup New Member

    Joined:
    Dec 13, 2009
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Have no PC mode in settings. Not there.
     
  13. BayouFlyFisher

    BayouFlyFisher Rescue Squad Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,960
    Likes Received:
    17
    Trophy Points:
    153
    Location:
    Baton Rouge, LA
    Ratings:
    +17
    It's really starting to sound like a factory hard reset is in your future. I googled and read about 4 pages of hits. Found nothing that really relates directly to your problem.

    Good luck.
     
Search tags for this page

android usb icon

,
droid i dont see usb icon
,
no usb icon android phone
,
no usb icon on android
,
no usb icon on android motorola droid
,
phone charges but no usb icon
,
set icon of phone when plugged in to usb
,

usb symbol android

,
usb symbol on droid dna
,
usb symbol on phone