USB Debugging Can't Connect (Win7) OTA2.2

Discussion in 'Droid X Hacks' started by Lifeiskilingme79, Sep 23, 2010.

  1. Lifeiskilingme79

    Lifeiskilingme79 New Member

    Joined:
    Apr 29, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    A little background:
    I rooted with the 2.1 by using a terminal emulator on the phone and copying the files over to the sd card and such that is detailed in the sticky here. I didn't unroot before I updated to OTA 2.2 but as I understand it, it's not a big deal.
    I am running Windows 7 64 bit

    Problem:
    Seen as there isn't a way to do the root only on the phone (yet), I figured I would give ADB a shot.
    I installed all the stuff that I was directed to. SDK (even updated it), the motorola drivers (64 bit), unzipped the Droid2Root.rar where it was supposed to go and such. I plug my phone in making sure that it's in PC Mode and everything looks good. The MotoConnect tells me that my phone is connected and I can interact with the phone via my computer. As soon as I turn USB debugging on, however, Windows searches (online and on my computer) for a driver and fails to find one. ADB won't show my X in the list. I have tried in Charge Only mode, Windows Media Sync, and PC mode. All work until USB debugging is turned on.

    So what gives? Does the Motorola Drivers not cover USB Debugging? Did I overlook a program that needs to be installed? I thought it might be SDK so I updated it and downloaded everything possible with no luck.

    Any help would be appreciated.
     
  2. Sydman

    Sydman Premium Member Rescue Squad Premium Member

    Joined:
    Jul 18, 2010
    Messages:
    3,667
    Likes Received:
    382
    Trophy Points:
    213
    Location:
    Austin, Tx
    Ratings:
    +414
    Current Phone Model:
    Nexus 6
    Are you running RSD as admin?
     
  3. Daali

    Daali Member

    Joined:
    Sep 9, 2010
    Messages:
    210
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Athens, GA
    Ratings:
    +0
    Try installing the 4.7.1 drivers from the motorola site. I had same issue with winxp
     
  4. zoo16

    zoo16 Member

    Joined:
    Aug 27, 2010
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I also had trouble with the Motorola drivers when only using the ones from the phone, and getting the 4.7.1 drivers on Motorola's site fixed it. (Was running Windows 7)
     
Search tags for this page

can't debug with droid incredible

,

cant connect my android in debugging mode windows 7

,

one s cant connect usb debugging mode