1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

USB connection gone

Discussion in 'Droid X Tech Support' started by Es0ter1c, Dec 12, 2010.

  1. Es0ter1c
    Offline

    Es0ter1c New Member

    Joined:
    Dec 7, 2010
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Owatonna, MN
    I installed rubiX 1.8.6 the other day. Seemed to be going relatively well once I figured out the flashing process and recovery mode etc. I wanted to revert the phone to its stock condition via the backup but when it failed and I re-installed rubiX and my apps, settings etc. I attempted to connect to the PC via USB.

    Windows detects nothing. No connection sound. No window opens.
    Phone detects nothing, no usb notification, no battery charge.

    I never tried to connect after the initial install of rubiX, so as far as I know it has been 'missing' ever since.
    I tried updating all of the various motorola drivers but none of them seem to work at all.

    Anyone familiar with this issue? Can you direct me to another thread if its already been covered? Any help would be appreciated. :\

    Es0

    *** Solved ***
    I simply uninstalled all of my motorola programs and reinstalled them. Then reconnected the device. I cannot be certain that it installed properly for ADB/SDK but one emergency at a time, I guess.
    Last edited: Dec 12, 2010
Search tags for this page

motorola x usb connection settings