USB Charge Only not working

Discussion in 'Droid Bionic Tech Support' started by jtapczynski, Mar 1, 2012.

  1. jtapczynski

    jtapczynski New Member

    Joined:
    Mar 1, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi,

    I'm having a problem with my Bionic. The USB option for Charge Only is not working. When I plug my Bionic into my PC the PC always mounts the DS cards even when the USB option is set to Charge Only.
    I'm running .902 rooted.

    Any ideas how I can fix this problem?
    Thanks
     
  2. DunDun

    DunDun Member

    Joined:
    Sep 24, 2011
    Messages:
    283
    Likes Received:
    12
    Trophy Points:
    18
    Location:
    Earth, but looking for a new home!
    Ratings:
    +14
    Current Phone Model:
    "Sammy Davis" Galaxy Season 6
    1. Make sure your motorola drivers are upto date

    USB and PC Charging Drivers - Motorola Mobility, Inc. USA



    2. Now I'm not 100% certain about this part but bare with me, it's been 5+ months since I had a similar issue.

    When the Bionic first launched; a lot of people complained about only trying to get both sdcard and sdcard-ext to be recognized when connecting to PC/laptop.

    Threads in a bunch of forums; about only using the cord that came with the bionic, the correct USB ports to use, administrative rights, etc.

    There are a couple of settings in the Settings> Storage area that you might have to tweak (I'm not sure about this part),

    1. I have my Storage Location set to Internal storage

    2. I have Disable software install unchecked


    Hope this helps you out!
     
  3. gsDroid

    gsDroid Member

    Joined:
    Dec 1, 2009
    Messages:
    513
    Likes Received:
    3
    Trophy Points:
    18
    Location:
    Colorado
    Ratings:
    +3
    Make sure you have usb debugging checked under settings > applications > development.
     
  4. jtapczynski

    jtapczynski New Member

    Joined:
    Mar 1, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks, I re-installed the Moto drivers and unchecked the USB debugging option and the phone does not mount any drives. However, as soon as I re-enable the USB debugging a drive is mounted.

    Update: After cycling the USB debugginig option a couple of times, the operation of the Charge Only option seems to be working now. Thanks!
     
Search tags for this page
android usb charge settings
,
droid bionic charging driver
,

droid bionic usb charge only

,
droid x2 usb charge only
,
droid x2 usb settings
,
how to fix usb charging android
,
how to set droid 3 to charge only
,
how to set droid bionic to charge only
,

how to set droid razr to charge only

,
usb charge only